problem with completion/success on rise content

Hello.
I am currently experiencing a problem with Rise content. The export is set to SCORM 2004 4th edition, passed / failed, tracking using quiz result. Tracking works well in general, but the recovery of success works randomly. My LMS editor (Syfadis Experience V6), after analysis, tells me that the content does not return tracking information during the quiz.
Have you noticed other anomalies of this type?

Thank you !

13 Replies
Allison LaMotte

Bonjour Cédric,

Je me suis dit que ce serait peut-être plus simple de vous répondre en français :) 

Avez-vous pu tester le module sur SCORM Cloud? Sinon, je vous conseille de le faire. C'est le standard en LMS aujourd'hui donc on l'utilise pour déterminer si le problème vient du module ou du LMS. Voici le lien pour créer un compte gratuitement et voici un article qui explique la procédure à suivre pour tester le module.

En gros, si le module fonctionne sans problème sur SCORM Cloud, le problème vient du LMS. Si le module rencontre le même problème sur SCORM Cloud que sur votre LMS, le problème vient du module. 

Si le problème vient du module, il faudrait envoyer les fichiers sources et à notre équipe de support en leur expliquant le problème pour qu'ils puissent vous aider à le résoudre. Si le problème vient du LMS, il faudrait contacter votre fournisseur de LMS pour essayer de le résoudre.

J'espère que ça répond à votre question ! N'hésitez pas à revenir vers moi si besoin.

cédric tavernier

Bonjour Allison,

Mon dieu mon anglais est-il si déplorable ? xD

J'ai effectivement fait le test sur SCORM CLOUD et cela semble fonctionner correctement (même si le caractère aléatoire du problème rend les tests compliqués).

L'éditeur a fait des tests de son côté, et les logs entre le contenu et le LMS semblent montrer que le contenu ne renvoie rien. Bizarre.

Est-il possible de mettre l'équipe support articulate en lien avec le support de l'éditeur LMS pour plus d'efficacité ?

Merci

Allison LaMotte

Haha non pas du tout ;)

Si ça fonctionne bien sur SCORM Cloud, alors effectivement le mieux serait de soumettre un ticket auprès de notre équipe support. Si Syfadis veut soumettre le ticket de votre part pour être en lien direct avec notre support, ça peut se faire aussi. Je vous laisse voir avec eux.

Bonne journée !

Crystal Horn

Hi there, Harriet. You asked:

have you been able to solve this problem? 
My client finds the same thing with Syfadis. 
However, the modules work properly under SCORM Cloud.

It sounds like Cedric found that a date format was conflicting with Syfadis. We are tracking an issue with xAPI (Tin Can) output and the object IDs. What output format are you using? Could you share any other details of what the "date format" issue is in that LMS?

Thanks!

cédric tavernier

Bonjour,

Le souci a été résolu côté Syfadis. Les équipes connaissent ce problème et un correctif a été apporté.

Celui-ci a été déployé en version 6.2.D de la plate-forme. Je vous conseille de vous rapprocher des équipes support de syfadis ou de votre chef de projet chez eux pour vérifier la version du LMS et l'upgrader au besoin.

N'hésitez pas si vous avez des questions côté syfadis, je suis sur linkedin ;)

Cordialement,

Cédric

cédric tavernier

Voici un extrait du ticket de résolution côté Syfadis. Il convient aussi de vérifier qu'il ne s'agit pas d'un patch correctif additionnel, au cas où.

 

Mis à jour par Julien Boucher il y a 7 mois
Statut changé de En attente retour client à Résolu

Bonjour,

Ce ticket a a fait l'objet d'un correctif sur la version 6.2.D de la plateforme.

Cette anomalie sera alors corrigée lorsque votre plateforme sera en version égale ou supérieur.

Cordialement,
Julien Boucher


Mis à jour par Pierre-Anthony Clolus il y a 7 mois
Statut changé de Résolu à Mis en production

Bonjour,

Nous avons reporté le correctif sur votre plateforme de production.
Du fait qu'il s'agit d'une modification JavaScript, il faut absolument que l'ensemble des utilisateurs vident leur cache navigateur afin de disposer de la correction.

Cordialement,
Pierre-Anthony Clolus

Alyssa Gomez

Sharing a translation here for other folks who may run into the same issue:

Hello,

The problem was solved on Syfadis side. The teams are aware of this problem and a fix has been made.It has been deployed in version 6.2.D of the platform. I advise you to get closer syfadis support teams or your project manager at home to check the version of the LMS and upgrade if necessary. Do not hesitate if you have questions syfadis side, I’m on linkedin;) Regards,Cédric

 

Here is an excerpt from the Syfadis side resolution ticket. It should also be checked that this is not an additional patch, just in case.

Updated by Julien Boucher 7 months ago
Status changed from On hold back to Resolute

Hello,

This ticket has been patched on version 6.2.D of the platform.This anomaly will then be corrected when your platform is in equal or higher version.

Regards, Julien Boucher

Updated by Pierre-Anthony Clolus 7 months ago
Status changed from Resolved to Released

Hello,

We have postponed the fix on your production platform.
Because this is a JavaScript modification, it is imperative that all users empty their browser cache to have the correction.

Regards,
Pierre-Anthony Clolus

Harriet Logan

Thanks for your answers Cédric and Crystal. 


The export format is SCORM 1.2. Most of the modules track progress using course completion (100%). However, chapters inside the modules do not appear as complete (cf : hereunder screenshot). They appear as visisted but in order to validate a chapter, you need to view it a second time. Does that help?

I'll keep you posted if I have more info about the LMS version. 

Regards,
Harriet