Rise blocks not always loading

I have started a trial of Rise and the content blocks are consistently loading when viewing on an iPad via our LMS. The specs are:iOS8.3, Safari, Moodle 2.7, SCORM 2004 4th edition, Pass/Fail.

If I reload the content the blocks will sometimes appear. I've attached the SCORM (as downloaded from RISE) and screenshots from the iPad (edited to obscure the URL of our server).

The issue does not seem to occur on our desktop browsers (Windows 7/Firefox). I've not yet tested on Android/Chrome or Mac.

3 Replies
Ashley Terwilliger

Hi Chris,

Thanks for sharing a copy of your Rise export and the images. From those images it looks like you're searching for a 4G connection and not currently connected to wifi? I'd want to have you try from another Wifi connection if you can, as I was able to take your course and upload it to SCORM Cloud here. That one loaded for me on my iPhone 6S with iOS 10.2 just on wifi, and you can see two images of how it first appeared attached. Can you give that link a try and let me know about the connection you've got as well? 

Chris Reynolds

Hi Ashley,

Thanks for the info. I tried your SCORM Cloud link and got the same result, so I guess the issue must be related to the iPad.

Our iPads always show the connecting message and the internet speeds were otherwise fine. We're in rural Australia where 4G is usually the fastest, most reliable connection available so testing on WiFi might not help.

I'll see if I can update iOS and retry.