Rise course not completing

I've tested a simple test course created in rise in our LMS (Successfactors) and nothing I cannot get the course to complete.  I've tried SCORM 1.2, 2004 v3 and 2004 v4.  

2004 v4 comes the closest as it is bookmarking, but it never records completion. I tried both quiz and percentage viewed. 

I uploaded the course to SCORM Cloud and, if I'm reading this right, it's not completing there.

Here is the log for the course:

https://cloud.scorm.com/sc/guest/ViewDebugLog?logId=09548643-e613-4f00-8768-82b620e7903d&courseTitle=Rise+test

Any help you can provide is greatly appreciated.

 

6 Replies
John Say

Hi Edward! 

I think it would be better if we handle the issue via a support case so that we can do some in-depth troubleshooting.  I sent you an email but it bounced so we may not have your latest email address.  Can you please open a case by going to articulatecase.com?  Please refer to this thread's URL and also send us the published ZIP file you uploaded to Successfactors and SCORM Cloud. 

 

 

Ashley Terwilliger-Pollard

Hi Mhairi,

I took a look and saw that Edward sent some initial information to our team, but after that we didn't hear back on any of our suggestions or requests for more info. Are you able to reach out to our Support Team to share a copy of your Rise export and any details on where you're hosting it? 

Tim Golden

any other progress on this?  I had to abandon Rise as an authoring tool over a year ago b/c I couldn't get it to consistently show completions in the LMS.  Support tickets with LMS pointed at Articulate, Articulate support tickets pointed at LMS....finally just gave up and moved on.  LOVE, LOVE Rise, though....with I could go back to it.