9 Replies
Justin Grenier

Thanks for telling us about this, Fabio!

We're working hard on better export efficiency for large Rise courses, and for now, we can export your course for you.  We just need 3 pieces of information:

  • Rise Share Link (click here for instructions):
  • Preferred LMS Spec/Edition (AICC, SCORM 1.2, SCORM 2004 4th Edition, and so on):
  • Tracking Method & Completion % (Quiz Result, 80% Completion, and so on):

Please feel free to share these details privately if you'd prefer.  Once we have this information from you, we'll email you your zipped course output.

fabio zen


Justin Hello and thank you very much for your help.
Here is the information you ask me:

https://rise.articulate.com/share/snETOVSoFKsNPNOHXiE-KCShe0-LC2er

 

Export settings:

 

LMS -> scorm 1.2

Track using course completion 100%

 


I wanted to know if there is anything wrong with that export mode or depend only on the size of the course.
Thanks again for your kindness
Fabio

Cory Warshawsky

We seem to be experiencing something similar with sharing Rise courses between accounts. 

This particular project has several large video that were uploaded (vs embedded). When the user that the course was shared with logs into their Rise account, they simply see a blank "course tile" that shows the text "processing course", a small circular animated loading icon, and a cancel link. The course never actually loads. 

Alyssa Gomez

Hey Cory, sorry you're running into this! It sounds like you're sharing a Rise course with other members of your Articulate 360 team using the collaborators feature, is that correct? If so, help me with these details:

  • Are you able to open the course from your own Rise dashboard?
  • What web browser was the other teams member using when they encountered this problem?
Cory Warshawsky

The course is being shared between two separate accounts, vs being shared as a "collaborator".

A copy was "sent" to my account. That copy shows the attributes mentioned above (blank "course tile" that shows the text "processing course", a small circular animated loading icon, and a cancel link. The course never actually loads. )

I accessed both accounts on my computer, using the Chrome browser. The particular course loaded fine in the account it was created in, but not in the account it was sent to.