18 Replies
Michelle Kotulski

Hello,

This is something I do without any problems as well. This just started so I wonder if something is going on with linking within a bulleted list.

Thanks,
Michelle

Please consider the environment before printing this email.

Michelle Kotulski
eLearning Designer/Developer
Technology Learning Center
Remote Hawaii Office

mkotulski@tnc.org
SKYPE: mskotulski
443-994-8875 (cell)

Veterans in Nature’s Service
ERG Steering Committee Member

To learn more about VINS, visit our website.

[id:image002.jpg@01D39103.BC640FC0]

Allison LaMotte

Hi Michelle,

I'm sorry you ran into this issue! It looks like we have it logged as a bug on our end. I'll be sure to share any updates on this with you here.

In the meantime, you could create a bulleted list in a regular text block or add a button block and add your hyperlinks to the buttons.

If there's anything else I can do to help, please let me know!

Also, just thought I'd point out that when you respond directly from your email, your signature is appended to the message. You may want to pop in there and edit out any personal information that you don't want to share with the community.

Michelle Kotulski

Allison,

This is a big deal on our end, we have a large training going live on Monday with 7 links not working due to this. Any idea when this will be resolved? The solution offered would completely change the design of the course which has gone through several layers of approvals so that is not an option for us.

 

Thanks,

Michelle

Diana Watson

I'm having the same issue mentioned above with url links not working in Rise course. Was this resolved before and an issue again? Or, do we have to update links every time we make a course edit and re-publish? I read that in another person's related question/answer. I have 3 courses that need to go live tomorrow with multiple links that won't work. 

Bo Clarke

I'm having a similar issue in my Rise course - I am attempting to link to a PPT that is stored on our SharePoint.  I can link to the SharePoint page where the PPT file lives - but I cannot link directly to the PPT file if that makes sense.

I tried the link from an email just to test it and it works that way - when you click it the "downloading" prompt shows up for the PPT file, however when linked in Rise if you click it a tab will quickly appear, and then disappear and nothing happens.

Any ideas on working around this?

Coral Brevig

I'm having this same problem, but it appears to be exclusive to Mac users. Myself and others with a Windows device can open the links no problem. The links don't work for those with Mac devices. There are no errors/actions of any kind when they try to click on the hyperlinked text. Everyone is using Google Chrome as their browser.

To create the links in Rise I highlighted text and added a hyperlink. It doesn't matter if the link is in a paragraph of text, bullet points, or a checklist. I've tried using several ways to create the source link from SharePoint, and I've even tried moving the file out of SharePoint to a content management tool instead (testing whether it was Microsoft and Apple not cooperating). 

I also have a hyperlink in the Rise course that links to the overall SharePoint webpage and that functions fine for everyone. It's only if the hyperlinks are meant to direct to a particular file. It doesn't matter what file type (PDF, docx, or pptx) and it doesn't matter if the file is trying to open within a browser tab. 

I am stumped on additional troubleshooting steps. Any advice?