19 Replies
Ashley Terwilliger

Hi Dorothy and Sarah,

I'm so sorry you ran into an issue last night with Rise! Our team fixed an issue last night  where Rise courses wouldn't export or publish, and it sounds like you got caught in that! 

Let me know if you're having any other difficulty on this today, and I'll connect you with our Support Engineers ASAP to dig into what could be happening.

Sorry for the headaches and frustration caused! 

Leslie McKerchie

Hello Angelique and welcome to E-Learning Heroes :)

Thanks for reaching out, but sorry to hear that you had an issue with publishing your Rise course yesterday.

We did have an issue that was documented on our status page here.

This issue has since been resolved.

Is everything working as expected for you currently?

Leslie McKerchie

Glad that you were able to get your course published Angelique. Thanks for the update on that.

Now, you mention that some reviewers are not being able to view the course.

  • Are they getting an error or the content is not displaying?
  • Is this happening in a particular browser?
  • Would you be able to share the Review link so that we could take a look?

It looks like your email signature came through when you replied via email. You can remove that if needed by clicking ‘Edit’ beneath your response. Here’s a quick Peek video if you need help.

Katie Gokhshteyn

Thanks for the extra detail, Angelique!

Like my teammate, Leslie, I was able to view the troublesome Review URL in Chrome (versions 67.0.3396.99 and 68.0.3440.75 on both Mac and Windows 10). So strange that your learner is able to view the other link without any issues!

As for next steps:

We'll be standing by!

Amanda Schuster

Here is a link and this is the version of chrome Version 69.0.3497.100 (Official Build) (64-bit). At this point, any course new or old that is from Rise and is uploaded into the review software will not load. 

She is also having trouble logging into articulate 360 via chrome. Every time she tries it kicks her back to the main webpage that has the try demo button. 

Ashley Terwilliger

Hi Amanda,

Thanks for sharing the link. I opened it up in Chrome (same version) and everything was playing back normally. 

Since more than Rise is being blocked, my next suggestion is to have your IT team look at enabling the network endpoints and ports listed here.  That would ensure you have access to all the Articulate 360 services and environments. 

Let me know if you're still running into any trouble! 

Michael Steckman

Per the original posts in this thread, and subsequent comments, it looks like there have been at least a couple times in the past year when folks were legitimately unable to update Rise courses to Review. I am experiencing this today, for a few hours now I keep getting: "Something went wrong. There was an error publishing your course. Please try again. OKAY."

I tried taking a belated lunch break with full shutdown/restart/retry, same thing. I also IM'd my reviewers and the one was sitting in the content, although she was done (should that matter? I didn't think it did), but even after she close I'm still getting the same error. Your status page says 360 and Review are "Operational" ... but not for me, at least. Thoughts?

Translation Admin

Hi,

We also are facing some of the issues raised before.

1. The courses we published in RISE earlier (last month), are now suddenly missing in Articulate Review folder.

2. We published a course now. It published successfully but is not seen in the Articulate Review folder.

3. Some courses are not getting published. It throws the error " Something went wrong. There was an error publishing your course. Please try again. OKAY."

The Chrome ver we have is 70.0.3538.110 (Official Build) (64-bit).

Please let us know how we should proceed.

Thanks