Rise putting space after some bullets

After I finish a line of bullets and need to return to regular text, Rise is putting an extra space (it looks like an extra line but I can't delete it) after the bullet points some times but not at other times. This is happening in my processes and in my accordions. How do I get rid of that extra space?

(I've tried retyping and I've tried copy and pasting the text from Word, neither works 100% of the time).

Thank you so much for your help!

1 Reply
Chino Navarro

Hi Star!

Line spacing in Rise is set to double spacing for a new paragraph. While there isn't a way to reduce the spacing, you can insert a bullet symbol instead of using the Unordered list function in Rise 360. 

Here is a sample:


Here is how I did it:
1. Go to Microsoft Word and press  ALT+1049.
2. Copy the bullet icon and paste it into Rise 360.
3. Type your first bullet's text.
4. Press SHIFT+Enter.
5. Paste the bullet icon.
6. Type your second bullet's text.
5. Press SHIFT+Enter.
6. Type your text.

The bullet may look small when you first insert it into Rise 360. You can adjust the bullet's font size to adjust it. In my screenshot, The bullet symbol has a 20 font size.


I also set the bullet symbol to bold to make it more prominent.