Rise Quiz Playback Error - It just freezes after the first question

I'm testing Articulate 360 as a possible authoring tool for our company, but we're having trouble with the quiz playback with anything created with Rise. The quiz freezes after answering one question, it doesn't proceed forward. I'm exporting the content as SCORM 1.2. We're using the CyberScholar platform to host our content. Anyone having the same issue? Thoughts?

5 Replies
Cristina Arias

LOL! That was fast...!  I just uploaded it to SCORM Cloud and it did run perfectly. Here's the link to the SCORM file, just in case: https://www.dropbox.com/s/zlwokt87as0lwuj/series-spotlight-the-800-series-scorm12-c7JUDCF8.zip?dl=0

It might be an LMS setting that causing a reporting issue. When you click the Submit button to answer, it just freezes. Hum...I'll try contacting them about the issue. Thanks for a super fast response. 

Ashley Terwilliger

Thanks Samuel for giving that a test and I'm glad to hear it worked well in SCORM Cloud! Please feel free to keep us posted what you hear back from your LMS team as well. You may also want to check with them if there are supported browsers that you should be using and compare that to the supported browsers for Rise here. 

David Tyler

Hi Guys,

I have run into a snag with the CyberScholar LMS as well. I can't get a Storyline 2 course to pass completion. I have tried SCORM 1.2 Pass/Fail and SCORM 1.2 Passed/Incomplete.

I tested both in SCORM Cloud and they both worked fine. Also in our own LMS (Topyx) worked fine.

Has anybody even had a Storyline 2 send completion? It all works perfectly except completion status. CyberScholar claims that 1.2 Pass/Fail is what they require but it did not work so far. Any advise would be appreciated. I am not looking forward to publishing in every possible combination...we'll get there if needed though. ;)

Leslie McKerchie

Thanks for letting us know that you are not able to replicate the issue in SCORM Cloud. That would have been my first question David :) Seems to be limited to that environment based on your testing thus far, so hopefully they will be able to better assist or someone in the community with specific experience in that environment.