Videos in Rise not playing


I've recently produced a course in Rise that contains a number of videos.  When the course is played on a PC, either through Rise or through our LMS the videos play without a problem.  For some people using citrix terminals the videos do not play back, they are presented with the message "The media could not be loaded, either because the server or network failed or because the format is not supported". 

My assumption is the Rise content is working perfectly well and there is something within our IT infrastructure preventing playback, if anyone has any advice it would be much appreciated!


47 Replies
Vanessa Barker

Hi Crystal,

We are having the same issues too.  Any resolutions?  I also have a call in with Support but not getting very far fast.  Case #02210532

MP4 in RISE course getting error but embedded YouTube links is working.

Tested in SCORM Cloud and videos are playing on iOS

Tried on multiple browsers on iOS - none are playing

Same outcome when testing via the LMS providers installation (so not an environment issue)

Any help would be greatly appreciated.  

Alyssa Gomez

Hi Vanessa!

I took a peek into your case, and I see that Gren asked you a few questions that will help our team with troubleshooting. 

Hi Vanessa,

Thanks for your reply and for clarifying the issue.

I've tested the Rise course uploaded to SCORM Cloud on several iOS devices (both iPhones and iPads) and the video has loaded and played successfully. Here's a screenshot of the video when viewed on an iPhone device:

Make sure that the users are using a supported browser and Apple iOS version when viewing the Rise courses on iOS devices, which is Safari in Apple iOS 10 or later, as discussed in the system requirements below:

To troubleshoot further, can you ask the users the exact model of their devices, the iOS version and the browser used when they viewed the Rise course on their devices?

In addition, can they try accessing the Rise course in SCORM Cloud that I've shared with you, and see if the same issue occurs when they try to view the video from this course? Make sure that they use the Safari browser as well:

Can you also ask the affected users to view the Rise course thru the Share link as well, and see if they are able to view the video on their iOS devices?

Lastly, do all Rise courses with (.MP4) videos uploaded to your LMS fail to load and play properly when viewed on these iOS devices? Can you create a new Rise course, add a lesson with one video block and upload the .MP4 video. Export this and upload to your LMS. See if the same issue persist when viewed on an iOS device.

Please let me know how it goes.

If you can help us by providing more information about the things Gren shared, we can continue working with you to find a solution!

Brad King

Has Articulate been able to provide a fix for this issue or some information that we can provide our IT department to help guide them to the issue.  This issue is only happening to certain users and in both IE and Chrome.  Going to IT without any information other than the error will likely cause more frustration and issues.

Above Crystal notes that Articulate has been able to help customers seeing this error.  In my instance, I cannot share this material.

There has to be a faster and better way to address this issue that many users are experiencing.

Lori Coffey

Hey Brad!

We were able to fix the issue by reviewing the video saved names. Some people were using & and other forbidden characters. It’s worth a look!

Good luck!

Lori Coffey
Curriculum Developer
Office: 813.868.1293
[IT Nation]<

Alyssa Gomez

Hi there, Brad. I'm really sorry some of your users are having trouble viewing videos. Does it appear to be the same videos for all users? 

Most customers have been able to correct this issue simply by deleting the video block, then adding it back in again. And as Lori mentioned, using a simple video title with alphanumeric characters only is helpful.

Heather Quintero

Having the same issues with a few people taking a Rise class and not with other's taking the same course. Confirmed that they are all using Chrome and directed them to refresh their page and then to get out of the class and re-enter again. Sometimes it would work and other times it would not. Then some it would work, but when they returned later to the same class it all of a sudden didn't work again even in the same browser. I looked at the ticket in the previous comments, but didn't see where I could report the problem. 

I will try renaming and reloading it into the class. 

Jordan Parker



I recently created a Rise360 course that has two small MP4 videos included. The videos work when previewing through Rise and on a desktop/laptop through our LMS but it will not work on the iPad. On the iPad we get, "the media could not be loaded, either because the server or network failed or because the format is not supported." 

I have read some of the comments below and tried some of those suggestions but nothing has helped. I deleted the video block and reattached the video files, exported to Web, and the videos aren't working on laptop/desktop/ipad with the Web export. 

Morgan Goldschmidt

Hi all.   I have a similar issue but my error message reads "A network error caused the media download to fail part way." The module has several videos and the default browser is Edge Chromium.   We've tried revising the module and even splitting it into smaller rise modules.  The issues seems to affect different learners at different points in the module and there doesn't seem to be a consistent video or point at which folks are stopped. The work around of exiting and relaunching from LMS sometimes works but not always.  Thank you for any suggestions regarding this issue. 

Richard Barkey

Hi there - we seem to have suddenly hit this problem with any export from Rise as a web format output... videos don't play at all and just show

"The media could not be loaded, either because the server or network failed or because the format is not supported."

This used to work fine.

I've raised a support ticket but wanted to note here as well, in case this is a linked issue.

Many thanks,


Lee Webber

HI experiencing the exact same on any Rise courses that contain MP4 video, local or LMS.

""The media could not be loaded, either because the server or network failed or because the format is not supported."

Videos won't play in Chrome or Edge browser inside a published Rise course - this sounds like a Rise bug - any fix for this?

Morgan Goldschmidt

Not necessarily a Rise fix but some ideas for work arounds.  We eventually broke the module in multiple pieces based on the theory that our network could not handle the large file size (we had several videos in one Rise module).  We took the additional step of hosting the video files elsewhere and having a link to them in the actual Rise module, again reducing the file size of the module.  I don't know exactly which method worked but we've had no issues since making these changes. 

Alyssa Gomez

Hi Lee! Thanks for letting us know you're running into that video error. Most customers have been able to correct this issue by deleting the video block, then adding it back in again. You may want to also rename the video file using a simple title with alphanumeric characters only.

Our team is also here to help if you'd like a second pair of eyes on it. Please send your course Share link to our Support Engineers by clicking here. Be sure to include a note to indicate which video is giving you trouble. We'll be standing by!

Crystal Horn

Hi folks! In today's update for Rise 360, we fixed an issue where video blocks sometimes displayed an error message that the media cannot be loaded.

To correct the issue for an existing course, upload the affected videos again, then export the updated course for your LMS or republish it to Review 360.

You can check out the release notes here. Have a great day!

Katie Duncan

Hi, thought I would share my experience with this - check your video name for special characters. I had a course with 12 .mp4s, all the same, varying in length. Three of them displayed the error message. After trying some of the troubleshooting listed here, I tried to figure out why it was only those three videos of my course, they all had '&' in the video name. I got rid of that and re-added the videos and it worked! My videos all load in Chrome in our LMS now. Just in case this helps anyone.