Web-object is not loading

Hi,

When I use the below coding the web page player is not loaded instead the coding is displayed on opening page description.

<div style='position: relative; display: block; max-width: 1280px;'><div style='padding-top: 56.25%;'><iframe src='https://players.brightcove.net/5699924559001/BJqMOQHNM_default/index.html?videoId=ref:V850907&secureConnections=true&secureHTMLConnections=true&autoStart=false' allowfullscreen webkitallowfullscreen mozallowfullscreen style='position: absolute; top: 0px; right: 0px; bottom: 0px; left: 0px; width: 100%; height: 100%;'></iframe></div></div>

 

7 Replies
Phil Mayor

You should also only need this bit in a multimedia block

<iframe src='https://players.brightcove.net/5699924559001/BJqMOQHNM_default/index.html?videoId=ref:V850907&secureConnections=true&secureHTMLConnections=true&autoStart=false' allowfullscreen webkitallowfullscreen mozallowfullscreen style='position: absolute; top: 0px; right: 0px; bottom: 0px; left: 0px; width: 100%; height: 100%;'></iframe>

Sivakumar AK

Dear Phil,

I want the video to be played in the description field. It was working 3 weeks back and it is not working now.

However, even in the multimedia block, the video is opening in the new page instead of the same block. Is there any way to play the video within the same block?

Thanks.

Crystal Horn

Hi there, Sivakumar. I'm sorry you're seeing some inconsistency with trying to embed a video in the course description field. Even though you saw it working previously, we don't support adding media to that field.

When you embed web content:

  • If you are using the iframe code to embed your video, it should play within the Rise 360 course.
  • When you embed using the URL, it will open outside of the Rise 360 course in another tab.

I had trouble testing with your iframe code, but here's an example course using the embed option with another video. Let us know if you are having a different experience. Our support team can have a closer look at your content privately here.