8 Replies
Neal Peterson

Hi—we're experiencing what I believe Fiona is referring to. While I haven't tried uploading audio only, an uploaded, embedded video's volume slider defaults to the maximum.

I was just listening to some music through my headphones with my system volume at about 33% of max. When I switch directly over to a Rise video, my eardrums got a high-volume blast. Ouch!

Please see the attached image—this is the default we're getting each time we upload a video (both pre-built video lesson and in a multimedia>video block). Is there a way to preset the level of the volume slider before publishing...or is that a feature request? Thanks!

Neal Peterson

Thanks for the reply, Leslie. I've tested this:

 

  1. Went into my Rise course in Edit mode
  2. Opened the lesson with the video (it's in a block)
  3. Started the video, and then moved the volume slider down to 50%
  4. Clicked the left-arrow back icon at the top-left of my Rise screen
  5. Back at my course page, exported to SCORM
  6. Uploaded the SCORM file to LMS (Docebo)
  7. Tested this Rise course—volume slider on the video back at max

Actually, after step 4 above, I can repeat steps 1 and 2. At step 3, I'm back to the lesson with the video, and now the volume slider bar is back at 100%.

Is there a trick to making the volume slider "stick" for videos in Rise? 

Thanks in advance for the help!

Leslie McKerchie

Hi Neal,

I certainly appreciate your patience and further explanation.

I didn't realize you were having difficulty with actually adjusting the levels, I thought you just wanted a one-stop place to do so.

I'm going to look into this further and see if I can find some information out because that is not behavior I would expect.

Thanks again!