Last Post Replies
Tom Kuhlmann
I'll be doing a workshop in Minneapolis on April 7.  
over 9 years ago
By Tom Kuhlmann
0
Mike Hua
I am trying to figure out what is going on here. In the upper right hand corner I see "Navigation", "Attachments", and "Exit" and when I clicked on Navigation it bring...
over 9 years ago
By Jeanette Brooks
1
Keith Freeman
I want to use the engage glossary as a tab in presenter. However, I will have several modules that will be using the glossary. I don't want to have to update and re pa...
over 9 years ago
By Justin Wilcox
1
A @work
Hi all, On a few recent courses, on what seems like on my development PC only, the tabs in a published occasionally don't work. For example, I mouse over the "attachme...
over 9 years ago
By Justin Wilcox
3
Keith Freeman
How do I delete narration? I read a post that the only way to do this is to click "import audio" and then navigate to a slide and click "remove". This worked fine (alt...
over 9 years ago
By Keith Freeman
4
Adam Truckenmiller
Consisted in the template of the Player there is an image right above the Outline tab of a woman and to the right is listed "Julie Knight Product Manager" along with a...
over 9 years ago
By Gabe Anderson
4
Michael Mace
Hi All, I'm new to the forums, but I've been using Articulate for several years now.  I have a small problem that I hope someone can help solve for me.  I am encoding ...
over 9 years ago
By Brian Batt
1
Kevin Thorn
Is it possible to stream video into the Presenter Panel? I've searched the forums and knowledge base, but only find information about streaming in general. I have a st...
over 9 years ago
By Kevin Thorn
8
Tom Kuhlmann
I'm working with an ASTD chapter that's thinking about doing an Articulate session.  They don't know a lot about the tools and wanted some feedback.  Perhaps you can h...
over 9 years ago
By Ericca Williams
7
Michelle Los
I've been having a bear of a time adding a slide with email hyperlinks at the end of my course (I want it to pre-populate both the subject and body of the message). I'...
over 9 years ago
By Gabe Anderson
5
Caelyn Nagle
Hi, I have Windows 7, PPT 2010 and Presenter V6.3.1009.1313 Pro I had used PPT 2010 with Articulate Presenter in late December with no problems. It's been a couple of ...
over 9 years ago
By Brian Batt
2
Doreen Rambke-Hartz
I"m working on a series of 5 modules for an internal client, all using Articulate Presenter.  Originally we planned to use PPT only and no audio, however my internal c...
over 9 years ago
By Doreen Rambke-Hartz
12
Simon Perkins
I just thought I'd throw this out to the community because it's based on feedback regarding my recent "flickering slides" post. The upshot so far is that:  1) It's nor...
over 9 years ago
By Simon Perkins
0
James Pritchard
Hi, I'm having an issue with bold not showing in the slide notes section when using a custom skin. I have all the fonts embedded in the skin. Does anyone know why bold...
over 9 years ago
By James Pritchard
0
Allie Dumalski
While letting a few people prototype the first e-course that I designed, a few of them were getting the flash plug-in needed at the 5th or so slide that had the first ...
over 9 years ago
By Brian Batt
4
kathy ward
Hi All, I have embeded a you tube video in a presentation with the autoplay option. I want the video to play then automaticall move on to the next slide. However, if ...
over 9 years ago
By kathy ward
5
Bernardo Ezeta
Hi, I just got a contract with a mayor bookstore chain who is implementing a new ERP. I have to build courses to teach the bookstore personnel on how to use this softw...
over 9 years ago
By Bernardo Ezeta
2
Carol  Haueter
 I'm trying to add wav files to PPt 2003, using Articulate 09.  When I listen to the wav files, the audio is fine.  When I add the files to PPt (using the Import Audio...
over 9 years ago
By Dwayne Schamp
3
Kelly Condron
I'm having an issue with three of the four videos that I have inserted into my presentation. The total duration for the slide is showing up at 3:24 vs. the time of the...
over 9 years ago
By Dwayne Schamp
3
Yvonne Mbanefo
Hi all, I've recently signed up for an Amazon S3 account . However, i cannot currently link my presentations from it . when i upload single files like images and pdfs,...
over 9 years ago
By Gabe Anderson
6