Amy Nicholson
Amy Nicholson
Purdue University Global
Activity
Amy Nicholson replied to the discussion Values not changing with state change
"Thank you Walt, thank you Phil. "
  • over 2 years ago01/09/20 at 6:04 pm (UTC)
Activity
Amy Nicholson replied to the discussion Values not changing with state change
"Never mind - I solved it by changing my triggers to "toggle" variable rather than "set to true," "set to false." Working now, thank you."
  • over 2 years ago01/09/20 at 4:33 pm (UTC)
Activity
Amy Nicholson started a new discussion Values not changing with state change
"Hi - I have set up 18 buttons, each with a selected state, each defaulting to normal. Each button has an associated variable, defau..."
  • over 2 years ago01/09/20 at 1:32 pm (UTC)
Activity
"Good thought, but no."
  • over 2 years ago10/09/19 at 8:13 pm (UTC)
Activity
Amy Nicholson started a new discussion Button States; Functionality not consistent
"I have a button on one slide with normal, hover, and visited states. Once clicked, the visited state displays and the hover does not. I l..."
  • over 2 years ago10/09/19 at 4:32 pm (UTC)
Activity
"Thanks Vincent!"
  • almost 3 years ago09/26/19 at 7:57 pm (UTC)
Activity
"Also attaching the file with the single button. "
  • almost 3 years ago09/25/19 at 7:49 pm (UTC)
Activity
"Hi Vincent - I have recorded this for you. Yes, it has happened in a few files. For this video I started fresh, with a new file. It ..."
  • almost 3 years ago09/25/19 at 7:46 pm (UTC)
Activity
"Hi again. I have found the problem. (I did a reinstall as you suggested but that did not help.) The animation I was using is a swiv..."
  • almost 3 years ago09/23/19 at 10:19 pm (UTC)
Activity
"Hi Ren - Thank you for the feedback. I also have SL 3 and found that I have the same issue. Seems odd that both would have it if it's a r..."
  • almost 3 years ago09/23/19 at 2:18 pm (UTC)
Activity
"Thanks Candice. I did just read somewhere that in order to add animation to a state I must cut the graphic (that is auto generated from c..."
  • almost 3 years ago09/18/19 at 6:35 pm (UTC)
Activity
"Hi - Two issues going on, tested in both SL3 and 360. I have a simple rectangle with text that is a button with a hover and a visited sta..."
  • almost 3 years ago09/18/19 at 5:25 pm (UTC)
Activity
Amy Nicholson replied to the discussion Accessibility, tabbing
"Hi Vincent, Thanks for your feedback and reply. I have solved this. Yes, I am testing for accessibility, but (duh) was not actually using..."
  • almost 3 years ago07/23/19 at 8:38 pm (UTC)
Activity
"Ah, solved. When the correct layer is triggered I also trigger a Next button on the base layer (so that when/if the user wants to close t..."
  • almost 3 years ago07/22/19 at 9:38 pm (UTC)
Activity
Amy Nicholson started a new discussion Base Layer Shows, even when set to not show
"Hi - I have two layers, a correct and an incorrect. They both have the same settings, "hide objects on base layer." Yet, on the "co..."
  • almost 3 years ago07/22/19 at 7:05 pm (UTC)
Activity
Amy Nicholson started a new discussion Accessibility, tabbing
"Hi - I have an interaction with Incorrect layers, and a Correct layer. On the Incorrect layer all I have is a rectangle with a close link..."
  • almost 3 years ago07/19/19 at 4:25 pm (UTC)
Activity
"This just helped me as well, thank you. And love the "apply to all" feature."
  • almost 3 years ago07/13/19 at 4:03 pm (UTC)