Cappie Suttle
Cappie Suttle
Newell Brands
Activity
"I have the same questions. Not sure if they were answered in this post. If a user fails a quiz, retakes it and passes it, is ..."
  • 3 months ago09/08/21 at 3:27 pm (UTC)
Activity
Cappie Suttle replied to the discussion Multiple results slides combining into one
"Thank you for the response sent to my email. I responded to your email with screenshots of what is happening when the course is published..."
  • 3 months ago09/01/21 at 4:01 pm (UTC)
Activity
Cappie Suttle replied to the discussion Multiple results slides combining into one
"Thank you for the Peek video. I have some questions. 1. I entered the following into the Quiz Settings window. [cid:image002.jpg@01..."
  • 3 months ago09/01/21 at 4:00 pm (UTC)
Activity
Cappie Suttle replied to the discussion Multiple results slides combining into one
"I want to do the same. I have two results slides and I want the scores from both to determine the Pass/Fail score reported to the LMS.&nb..."
  • 3 months ago09/01/21 at 1:47 pm (UTC)
Activity
"Hello. I have a course with a Resources link to a website. When I click the link, it replaces the course in the tab with the ..."
  • 7 months ago05/04/21 at 4:20 pm (UTC)
Activity
"I have used the Review Quiz button to ensure that all of my triggers are correct and have a point value attached to them. Regardles..."
  • 10 months ago02/06/21 at 8:15 pm (UTC)
Activity
Cappie Suttle replied to the discussion Audio from embedded video stops playing
"Here's the MP4. Note that the audio plays in entirety."
  • 1 year ago11/09/20 at 5:46 pm (UTC)
Activity
Cappie Suttle replied to the discussion Audio from embedded video stops playing
"Here's a sample file"
  • 1 year ago11/09/20 at 5:46 pm (UTC)
Activity
Cappie Suttle started a new discussion Audio from embedded video stops playing
"I added an MP4 video to a slide in S360. I published the file for the LMS. When I play the file, the audio stops toward the e..."
  • 1 year ago11/09/20 at 5:26 pm (UTC)
Activity
Cappie Suttle started a new discussion How can I add a text label in Engage?
"I need to add a text label in an Engage interaction.  Is there a way to do this?  "
  • almost 3 years ago02/22/19 at 8:41 pm (UTC)
Activity
Cappie Suttle started a new discussion Get error message when attempting to publish
"When I attempt to publish my Power Point file using Presenter 13, I receive an error message, saying that something went wrong and asks m..."
  • over 4 years ago04/02/17 at 9:14 pm (UTC)
Activity
Cappie Suttle started a new discussion How to make a SCORM wrapper track course completion
"I have inserted an HTML file in a slide and published it.  I've set it for slide completion in the tracking/recording publish setting.  I..."
  • 5 years ago09/23/16 at 1:49 am (UTC)
Activity
"Hello.  I have the Attachments tab selected and the PDFs loaded, but the Attachments do not appear when I click the Attachments button in..."
  • 6 years ago11/12/15 at 1:18 pm (UTC)
Activity
"I ran the APTrace executable to track what's going on behind the scenes.  maybe this will help someone figure out what's going on."
  • almost 7 years ago01/15/15 at 6:51 pm (UTC)
Activity
"Here is a screenshot of the error.  "
  • almost 7 years ago01/15/15 at 6:14 pm (UTC)
Activity
"The file name is SAP100"
  • almost 7 years ago01/15/15 at 4:50 pm (UTC)
Activity
"Sincerely, Cappie Suttle Senior Instructional Designer IT Training Development and Deployment Newell Rubbermaid 3 Glenlake Parkway ..."
  • almost 7 years ago01/15/15 at 4:46 pm (UTC)
Activity
"I reinstalled Studio and I applied the Storyline 2 update 4.  When I go into powerpoint, click on the articulate tab, and click publish, ..."
  • almost 7 years ago01/15/15 at 4:03 pm (UTC)
Activity
"I also updated to version 4. Still no luck with publishing. Sincerely, Cappie Suttle Senior Instructional Designer IT Training Devel..."
  • almost 7 years ago01/15/15 at 4:02 pm (UTC)
Activity
"I already tried that and it still won’t publish. Sincerely, Cappie Suttle Senior Instructional Designer IT Training Development and D..."
  • almost 7 years ago01/15/15 at 4:01 pm (UTC)
Activity
Cappie Suttle started a new discussion Get Runtime error 217 at 0767C4B9 when publishing
"Every time I attempt to publish, I get runtime error 217 at 0767C4B9.  I have reinstalled the Studio '09 and I still get the error.  Any ..."
  • almost 7 years ago01/14/15 at 9:30 pm (UTC)
Activity
Cappie Suttle started a new discussion Getting Runtime Error 217 at 0767C4B9 when publishing
"Everytime I attempt to publish, I get Runtime error 217 at 0767C4B9."
  • almost 7 years ago01/14/15 at 6:57 pm (UTC)