Doug Waggle
Doug Waggle
University of West Florida
Activity
Doug Waggle replied to the discussion Replay - recovering unsaved file
"I've got to say that Replay is letting me down ... A LOT. I hadn't used it as much until changes in work related to the pandemic, but it ..."
  • 11 months ago04/07/20 at 7:46 pm (UTC)
Activity
Doug Waggle replied to the discussion Corrupt Files or Earlier Version
"I know this is an old posting, but thank you!! The corrupt file message did not make me happy. I appreciate the solution instead of..."
  • 12 months ago03/18/20 at 6:15 pm (UTC)
Activity
Doug Waggle replied to the discussion Problem duplicating layers
"It might have been an issue with Microsoft Word, which sounds strange. I noticed that when I was duplicating layers, the Windows Clipboar..."
  • over 2 years ago11/16/18 at 10:10 pm (UTC)
Activity
Doug Waggle replied to the discussion Problem duplicating layers
"I'm using the most recent version of Storyline 360 -- fully updated, as far as I know. I had exactly what the original poster described h..."
  • over 2 years ago11/16/18 at 8:42 pm (UTC)
Activity
Doug Waggle replied to the discussion Problem duplicating layers
"Six years later, it's happening to me.  Was hoping for a solution."
  • over 2 years ago11/16/18 at 6:07 pm (UTC)
Activity
Doug Waggle replied to the discussion Jumbled Tables
"So ... aside from submitting a case request, what is the solution to garbled tables? I've replicated my problem twice this evening.  Pre..."
  • over 2 years ago10/27/18 at 12:59 am (UTC)
Activity
Doug Waggle replied to the discussion Horribly messed up tables in '13
"Hmm.  I'm going to have to agree with the 5-year old comment.  It is disturbing when I do a Preview of a slide with a table, and it looks..."
  • over 2 years ago10/27/18 at 12:51 am (UTC)
Activity
"Alyssa, Thanks. I did come up with an easy work around (after spending a couple of hours trying to figure out what I was doing wrong.)..."
  • over 2 years ago10/22/18 at 5:15 pm (UTC)
Activity
"Hi, I spent several hours on what sounds like a similar issue. Hidden items from the Base Layer were all I could see when my layers were ..."
  • over 2 years ago10/20/18 at 6:47 am (UTC)