Equipo eLearning
Equipo eLearning
PUNTOMOV
  • About
  • Buenos Aires, Argentina
  • Contact Me
Activity
Equipo eLearning replied to the discussion Published Storyline course doesn't play videos
"If you add "http:" at the begining of the two Wistia URLs, it works ok. Like this: <iframe src="http://fast.wistia.net/embed/iframe/..."
  • 6 years ago11/18/14 at 10:34 pm (UTC)
Activity
Equipo eLearning replied to the discussion Usuarios en español
"Bueno, hola entonces Hace años que esperaba que apareciera el foro en español, gracias por la iniciativa Cecilia. Somos partners de Art..."
  • 6 years ago10/07/14 at 7:38 am (UTC)
Activity
Equipo eLearning replied to the discussion Duplicated audio in embed Vimeo videos
"Yes, I´ve got it!!! The issue is caused by Powerpoint animations (MS Office 2010 windows version). I removed the small text animation i..."
  • over 6 years ago06/13/14 at 1:35 pm (UTC)
Activity
Equipo eLearning replied to the discussion Duplicated audio in embed Vimeo videos
"Thank you very much for you dedicated response and sorry my brief response, my English is poor. Yes, I forgot the "&autoplay=1" in my..."
  • over 6 years ago06/12/14 at 7:30 pm (UTC)
Activity
Equipo eLearning replied to the discussion Duplicated audio in embed Vimeo videos
"The Vimeo response: ..."It seems like that's what's causing the issue here. It's embedding the video twice for some reason." Of course, I..."
  • over 6 years ago06/10/14 at 9:26 pm (UTC)
Activity
Equipo eLearning replied to the discussion Duplicated audio in embed Vimeo videos
"Thanks Christine, It seems to be an issue in Presenter 13 when Vimeo videos are embed in html5. I'm the author of the videos, my courses ..."
  • over 6 years ago06/10/14 at 9:18 pm (UTC)
Activity
Equipo eLearning replied to the discussion Duplicated audio in embed Vimeo videos
"Ok, this is it..."
  • over 6 years ago06/09/14 at 10:40 am (UTC)
Activity
Equipo eLearning replied to the discussion Duplicated audio in embed Vimeo videos
"Yes, I hear the echo/double audio in the first slide too. Sometimes you have to pause the video and the ghost audio will continue running..."
  • over 6 years ago06/09/14 at 10:32 am (UTC)
Activity
Equipo eLearning started a new discussion Duplicated audio in embed Vimeo videos
"In Firefox 29.01.1, I'm experiencing double audio of my Vimeo videos that are embedded into Presenter as web objects-- the videos are s..."
  • over 6 years ago06/09/14 at 7:02 am (UTC)
Activity
Equipo eLearning replied to the discussion YouTube
"I'm working in a serie of Presenter courses based in embedded-streaming-videos. The player integration with Youtube is a great feature! ..."
  • 7 years ago11/26/13 at 12:34 pm (UTC)
Activity
"What about Apple users? They can't open a .EXE file I had to deliver a corporative eLearning course on DVD (due to the client's decision)..."
  • 9 years ago10/08/11 at 2:14 pm (UTC)