Gina Heumann
Gina Heumann
E-Learning Specialist at Looking for new job!
  • About
  • Denver, CO
  • Contact Me
Activity
Gina Heumann replied to the discussion Free navigation not working?
"I will try that on my Storyline file and see what happens... I'm also having a similar issue in Presenter '09. Although I'm set for "free..."
  • 8 years ago05/02/13 at 12:49 pm (UTC)
Activity
Gina Heumann started a new discussion Free navigation not working?
"I have a course in Storyline where I've slected "free" navigation on the little gear button on the player setup. I have an abbreviated me..."
  • 8 years ago05/02/13 at 9:45 am (UTC)
Activity
Gina Heumann started a new discussion Presentation freezes / times out in the middle!
"I am currently working in Articulate Presenter and when I publish or preview my project, it freezes / times out about halfway through. Sa..."
  • 8 years ago04/30/13 at 9:22 am (UTC)
Activity
Gina Heumann started a new discussion Alternate Skin not loading?
"I downloaded the Windmill skin from this website and am not having any luck getting it to work. I get the message saying it's been succes..."
  • 8 years ago04/29/13 at 10:18 am (UTC)
Activity
Gina Heumann replied to the discussion Bullet Points
"OK, just wanted to share with others that my idea above works great! I made a little circle, same size as a bullet point. Then I copied i..."
  • 8 years ago04/18/13 at 9:02 am (UTC)
Activity
Gina Heumann replied to the discussion Bullet Points
"Yeah, but that doesn't work when you want the bullet points to animate along with a voice-over text. :( I know my boss has a hang up abo..."
  • 8 years ago04/18/13 at 8:20 am (UTC)
Activity
Gina Heumann replied to the discussion Phantom Sound...
"I FIGURED IT OUT! In using your advice above, I realized that the "phantom sound" kept copying over to the blank slide, despite the fact ..."
  • 8 years ago04/18/13 at 8:02 am (UTC)
Activity
Gina Heumann started a new discussion Bullet Points
"I don't think there is a way to fix this in Storyline, but when I have bullet points that have more than one line of text, my text isn't ..."
  • 8 years ago04/18/13 at 7:38 am (UTC)
Activity
Gina Heumann replied to the discussion Phantom Sound...
"Yep, just inserted the regular way from a .wav or .mp3 file. I'm completely baffled by this. Trying to attach the slide here: You will se..."
  • 8 years ago04/17/13 at 3:03 pm (UTC)
Activity
Gina Heumann started a new discussion Phantom Sound...
"OK, so I put a sound effect onto my slide. The little speaker symbol is there and the sound effect is working. HOWEVER, I'd like to turn ..."
  • 8 years ago04/17/13 at 2:37 pm (UTC)
Activity
Gina Heumann replied to the discussion Show all layers?
"That worked! I was thinking if I checked that box the other layers would show all the time, so I didn't think to do that. THANKS so much!"
  • 8 years ago04/17/13 at 2:32 pm (UTC)
Activity
Gina Heumann started a new discussion Show all layers?
"I think I did this right, but it's not working the way I want it to... I have a slide with four boxes in it. On each box, a phone appears..."
  • 8 years ago04/17/13 at 11:22 am (UTC)
Activity
Gina Heumann replied to the discussion Another sound issue!
"Ok, well on the third try, I finally got the bullet points to work as they're supposed to. All I did was copy the slide and delete the or..."
  • 8 years ago04/03/13 at 2:39 pm (UTC)
Activity
Gina Heumann replied to the discussion Animations not working
"Well, that .exe file attached by mistake... I've been trying to attach the .story file, but it won't work... Same message I posted above ..."
  • 8 years ago04/03/13 at 8:56 am (UTC)
Activity
Gina Heumann replied to the discussion Animations not working
"I've been trying to upload JUST THIS SLIDE, but I keep getting error message like this:  Since the file is on my desktop, I'm thinking t..."
  • 8 years ago04/03/13 at 7:34 am (UTC)
Activity
Gina Heumann replied to the discussion Another sound issue!
"I've tried attaching to this message (just one slide...) and I keep getting this message. When I try to go through your link, it just thi..."
  • 8 years ago04/03/13 at 7:30 am (UTC)
Activity
Gina Heumann started a new discussion Animations not working
"This should be simple... I have bullet points that are supposed to fade in as I discuss them in my voice-over. At the same time, my chara..."
  • 8 years ago04/02/13 at 2:04 pm (UTC)
Activity
Gina Heumann replied to the discussion Another sound issue!
"Do you guys have a maximum size on attachments? I tried to send you my project which is having a couple minor issues that I can't figure ..."
  • 8 years ago04/02/13 at 1:41 pm (UTC)
Activity
Gina Heumann replied to the discussion Another sound issue!
"Well, I deleted it and reattached it and it seems to be working now. Very strange... If I have issues again, I'll send it over!"
  • 8 years ago04/02/13 at 9:13 am (UTC)
Activity
"Yes, that's it! Thank you!!!"
  • 8 years ago04/02/13 at 8:53 am (UTC)
Activity
Gina Heumann started a new discussion Another sound issue!
"I have a slide with a voice-over, which then is supposed to blend into a sound effect. I have both sounds installed and the timeline show..."
  • 8 years ago04/02/13 at 8:44 am (UTC)
Activity
"I already have the "resume saved state" because my books change state when you click on them. For some reason it's not working with the a..."
  • 8 years ago04/02/13 at 7:48 am (UTC)
Activity
"Looks like it's too big. Let me try to "save as" and take out a bunch of extra stuff so you can see what's going on. It'll be tomorrow mo..."
  • 8 years ago04/01/13 at 3:39 pm (UTC)
Activity
"I am so confused by these T/F variables. I've tried a number of methods now, and I can't seem to get the sound to play at all now. It's a..."
  • 8 years ago04/01/13 at 2:46 pm (UTC)
Activity
Gina Heumann started a new discussion Don't replay sound when returning to slide?
"I have a slide that I'm returning to multiple times throughout my tutorial. The first time they go there, I want them to hear the explana..."
  • 8 years ago04/01/13 at 10:51 am (UTC)