Kathy Peek
Kathy Peek
Southern Company
Activity
Kathy Peek started a new discussion Multiple Answer Creation in Quizmaker 360
"Hi, I've been trying to figure out how to create multiple answer questions in Q360. I realize that I have to build the questions from sc..."
  • over 4 years ago02/08/18 at 5:02 pm (UTC)
Activity
"Sent from my iPad"
  • over 4 years ago01/26/18 at 7:43 pm (UTC)
Activity
"I found it.  Does it work better in Google Chrome? Is their a recommendation as to what Browser to use?"
  • over 4 years ago01/24/18 at 4:43 pm (UTC)
Activity
"Hi, I cannot load content from my computer into rise. It get's stuck "uploading", however if I use the embed function it uploads without..."
  • over 4 years ago01/24/18 at 4:25 pm (UTC)
Activity
"I found it! Thanks guys"
  • over 4 years ago01/10/18 at 8:08 pm (UTC)
Activity
"Hi, I'm trying to change the graphic for labeled graphics. I can't seem to locate it. I looked at the video to change or add a graph..."
  • over 4 years ago01/10/18 at 6:33 pm (UTC)
Activity
Kathy Peek replied to the discussion Audio won't play in Articulate Review
"Hi Alyssa, Yes, I am the original author. I also tried to publish it to Articulate Online, it published, however, upon playback the soun..."
  • over 4 years ago12/14/17 at 2:13 pm (UTC)
Activity
Kathy Peek replied to the discussion Problem with layers in SL2
"It's being viewed through our LMS"
  • over 4 years ago12/13/17 at 8:14 pm (UTC)
Activity
Kathy Peek replied to the discussion Problem with layers in SL2
"Thanks"
  • over 4 years ago12/13/17 at 8:04 pm (UTC)
Activity
Kathy Peek replied to the discussion Problem with layers in SL2
"Wendy, My apologies, I wasn't thinking."
  • over 4 years ago12/13/17 at 7:54 pm (UTC)
Activity
Kathy Peek replied to the discussion Problem with layers in SL2
"Thanks, Wendy! I don't have the ppt, and yes I did delete all of them and republished it. Is there a way you can share my screen and see ..."
  • over 4 years ago12/13/17 at 7:18 pm (UTC)
Activity
Kathy Peek replied to the discussion Problem with layers in SL2
"I didn't have the ppt, so I deleted all slides and published the one. *Kathy Peek Instructional Designer Georgia Power 4826 Klondike ..."
  • over 4 years ago12/13/17 at 7:07 pm (UTC)
Activity
Kathy Peek replied to the discussion Problem with layers in SL2
"Hey Wendy, Sorry about the size. Here's the slide I was talking about."
  • over 4 years ago12/13/17 at 2:37 pm (UTC)
Activity
Kathy Peek replied to the discussion Problem with layers in SL2
"Wendy, I'm sorry, here's the correct file."
  • over 4 years ago12/12/17 at 9:20 pm (UTC)
Activity
Kathy Peek started a new discussion Problem with layers in SL2
"I created a course, that has an interaction containing two layers( it's in Chapter 16, the second interaction). The course was working we..."
  • over 4 years ago12/12/17 at 6:44 pm (UTC)
Activity
Kathy Peek replied to the discussion Audio won't play in Articulate Review
"Hi, How do I find the files for Articulate SL 360? *Kathy Peek Instructional Designer Georgia Power 4826 Klondike Road Main Buildin..."
  • over 4 years ago12/11/17 at 8:22 pm (UTC)
Activity
Kathy Peek replied to the discussion Audio won't play in Articulate Review
"Alyssa, It seems that the course will only launch with sound intermittently. I ran it after I sent you the previous email, and it played..."
  • over 4 years ago12/11/17 at 6:53 pm (UTC)
Activity
Kathy Peek replied to the discussion Audio won't play in Articulate Review
"Hi Alyssa, I checked my version of IE and it is the same as yours. I tested the sound by running a YOUTUBE video and the sound sounds gr..."
  • over 4 years ago12/11/17 at 12:32 pm (UTC)
Activity
Kathy Peek replied to the discussion Audio won't play in Articulate Review
"It defaulted to IE. Sent from my iPad"
  • over 4 years ago12/07/17 at 7:44 pm (UTC)
Activity
Kathy Peek replied to the discussion Audio won't play in Articulate Review
"Hi Ashley, Here's the file and the Articulate Review link https://360.articulate.com/review/content/5e154673-66da-41c4-80cd-e7d7f63dd6a2..."
  • over 4 years ago12/06/17 at 4:09 pm (UTC)
Activity
Kathy Peek replied to the discussion Audio won't play in Articulate Review
"I created the Articulate 360 trial version. I was going to purchase it, but with this issue I don’t know. Sent from my iPad"
  • over 4 years ago12/05/17 at 11:18 pm (UTC)
Activity
Kathy Peek replied to the discussion Audio won't play in Articulate Review
"I played it from the published file on my computer through the speakers Sent from my iPad"
  • over 4 years ago12/05/17 at 11:17 pm (UTC)
Activity
Kathy Peek started a new discussion Audio won't play in Articulate Review
"Hi, I've created a course in Articulate 360, when I played the publish copy everything was fine. I sent it for a customer review, and the..."
  • over 4 years ago12/04/17 at 10:11 pm (UTC)
Activity
Kathy Peek started a new discussion Engage not working in SL2
"Hi, I have created three separate modules, all have engage interactions. When I published it on the shared drive and ran it for review w..."
  • almost 5 years ago09/05/17 at 3:59 pm (UTC)
Activity
"Hi Heroes, My issue is I have 3 modules that I have loaded to our server, in order for the user to test the course. The user typically c..."
  • almost 5 years ago08/31/17 at 1:36 pm (UTC)