Kelly Gehrke
Kelly Gehrke
Activity
Kelly Gehrke replied to the discussion Radio Buttons - Visited State
"Hi Susi, I figured it out. Thanks for all your help on this!"
  • almost 5 years ago06/28/17 at 2:35 pm (UTC)
Activity
Kelly Gehrke replied to the discussion Radio Buttons - Visited State
"Hi Susi, This did help but now I have a new issue.  Previously when I clicked the buttons, the text was initially hidden and then displa..."
  • almost 5 years ago06/28/17 at 2:28 pm (UTC)
Activity
Kelly Gehrke started a new discussion Radio Buttons - Visited State
"In my learning goals slide (see attached), I've set it so that each button starts out in "normal" state and then once clicked are suppose..."
  • almost 5 years ago06/28/17 at 1:52 pm (UTC)
Activity
"Hi Wendy, I checked all 5 show layer triggers and the object is the radio button. I really have no more time to spend on this so I remov..."
  • 5 years ago03/23/17 at 12:22 pm (UTC)
Activity
"Hi Wendy, I see what I did now - I was changing the state of the radio button to "normal" instead of the text box so I've fixed it. You..."
  • 5 years ago03/22/17 at 12:41 pm (UTC)
Activity
"Hi Ashley, Thank you so much for your help on this. I did everything as instructed and its still not working. When I click the radio but..."
  • 5 years ago03/21/17 at 10:21 pm (UTC)
Activity
Kelly Gehrke replied to the discussion Timeline Player
"I am a newbie at all of this and do have Audacity loaded but have never used it.... I guess I will try that route. Thanks!"
  • 5 years ago03/21/17 at 7:54 pm (UTC)
Activity
Kelly Gehrke started a new discussion Timeline Player
"I have a course with several slides that contain a base layer and several slide layers.  I have recorded the audio for the base and slide..."
  • 5 years ago03/20/17 at 10:08 pm (UTC)
Activity
"Yes. I guess I don't recall adding the "audio" trigger (as this course was built by my predecessor) but it makes sense to me that I would..."
  • 5 years ago03/17/17 at 2:24 pm (UTC)
Activity
"Thank you Alyssa - this solved the "duplicate" problem but now I have a new problem....  As the user clicks each button, I wanted the ver..."
  • 5 years ago03/16/17 at 9:17 pm (UTC)
Activity
"Hi, Attached is a slide that has 6 slide layers.  On each slide layer, I have a "X" in the upper left hand corner along with a message a..."
  • 5 years ago03/16/17 at 12:14 pm (UTC)
Activity
Kelly Gehrke replied to the discussion "Help" Player Tab
"This worked!! Thank you for your help on this. I've never used the Lightbox feature before so I learned something new today  "
  • 5 years ago02/22/17 at 7:45 pm (UTC)
Activity
Kelly Gehrke started a new discussion "Help" Player Tab
"I added a player tab titled "Help" that a user can click at any time to view course navigation instructions.  This is an entire scene wit..."
  • over 5 years ago02/21/17 at 8:05 pm (UTC)
Activity
Kelly Gehrke replied to the discussion Screen Recording Captions
"Yes - I didn't realize the animation was linked to the actual caption and had to turn it off individually with each caption. Thanks for ..."
  • over 5 years ago02/02/17 at 7:22 pm (UTC)
Activity
Kelly Gehrke replied to the discussion Screen Recording Captions
"I figured this out now....."
  • over 5 years ago02/02/17 at 3:12 pm (UTC)
Activity
Kelly Gehrke started a new discussion Screen Recording Captions
"I am working in SL2 and need to edit the captions so they don't fade in and out with each slide transition. Is there a way to do this? I..."
  • over 5 years ago02/02/17 at 2:46 pm (UTC)
Activity
Kelly Gehrke replied to the discussion Base Layer "Hiding" is not working
"Ok thanks for all your help with this"
  • over 5 years ago01/19/17 at 5:06 pm (UTC)
Activity
Kelly Gehrke replied to the discussion Base Layer "Hiding" is not working
"That was it.  So you are saying anytime I add a button to a slide I do not need to add a trigger to show it as visited after it's been cl..."
  • over 5 years ago01/19/17 at 5:00 pm (UTC)
Activity
Kelly Gehrke replied to the discussion Base Layer "Hiding" is not working
"Here you go. It would be slide 1.2 in this story that is having the issues"
  • over 5 years ago01/19/17 at 4:31 pm (UTC)
Activity
Kelly Gehrke replied to the discussion Base Layer "Hiding" is not working
"Hi Jack and Eric, I'm not comfortable uploading a copy of the entire story file but could copy the scene in which the slide resides if y..."
  • over 5 years ago01/19/17 at 4:25 pm (UTC)
Activity
Kelly Gehrke started a new discussion Base Layer "Hiding" is not working
"Hi, Using Storyline 1, I have built a slide that has 5 buttons that launch a slide layer when each button is clicked.  In the slide laye..."
  • over 5 years ago01/19/17 at 2:15 pm (UTC)
Activity
Kelly Gehrke replied to the discussion Multiple Slide Triggers
"thanks Confidentiality Warning: This email and any files transmitted with it may be confidential and are intended solely for the use of ..."
  • over 5 years ago12/14/16 at 6:31 pm (UTC)
Activity
Kelly Gehrke replied to the discussion Multiple Slide Triggers
"Hi Wendy, On another note, I have put in a request to switch from SL1 to SL2 and am now being asked to provide what enhancements Storyli..."
  • over 5 years ago12/14/16 at 6:07 pm (UTC)
Activity
Kelly Gehrke replied to the discussion Multiple Slide Triggers
"Actually I just figured it out!! Thanks for all your help with this."
  • over 5 years ago12/14/16 at 1:27 pm (UTC)
Activity
Kelly Gehrke replied to the discussion Multiple Slide Triggers
"Michael's solution worked but I'm not sure how to accomplish step 4 - edit your next button trigger to include an "and" statement for bot..."
  • over 5 years ago12/14/16 at 1:25 pm (UTC)