Lorenzo Consenti
Lorenzo Consenti
Elerning Manager at Think2it
Activity
"Why not here? In the attached package you'll find one ppt slide and the resulting presenter output."
  • 7 years ago06/19/15 at 3:10 pm (UTC)
Activity
"If Presenter scales the video BEFORE publishing, then no matter what size it is, I think. Otherwise It would be useless the process of sc..."
  • 7 years ago06/19/15 at 2:48 pm (UTC)
Activity
"Yes, I know, but my issue here is that the video isn't visible on mobile player (even if it's playing, since I hear the voice)..."
  • 7 years ago06/19/15 at 2:29 pm (UTC)
Activity
"That's not a .story. It's a simple powerpoint with a .png in the main stage and a presenter video (.mp4, 360x288) inserted from Video Men..."
  • 7 years ago06/19/15 at 7:50 am (UTC)
Activity
"Hi, here is my presentation: http://oncoinfo.it/multimedia/ascierto-asco-2015/presentation.html I've inserted a Presenter Video (mp4) ..."
  • 7 years ago06/18/15 at 3:39 pm (UTC)
Activity
Lorenzo Consenti started a new discussion Bold text wrong rendering
"AP '13, Windows 7, IE last version, Flash Player uninstalled and reinstalled. Bold text is wrong rendered, as shown in attachment: misali..."
  • almost 8 years ago07/18/14 at 3:37 am (UTC)
Activity
Lorenzo Consenti replied to the discussion Missing text after publishing
"Yeah! It works! Thanks!"
  • almost 8 years ago07/18/14 at 3:28 am (UTC)
Activity
Lorenzo Consenti replied to the discussion Missing text after publishing
"Here is a screener of what I mean."
  • almost 8 years ago07/10/14 at 2:04 am (UTC)
Activity
Lorenzo Consenti replied to the discussion Missing text after publishing
"What do you mean with Articulate Package ?The problem affects Articulate preview in Powerpoint, not the published package (if you mean th..."
  • almost 8 years ago07/04/14 at 1:51 am (UTC)
Activity
Lorenzo Consenti replied to the discussion Missing text after publishing
"Tried to repair, but problem's still there!"
  • 8 years ago06/05/14 at 3:14 am (UTC)
Activity
Lorenzo Consenti replied to the discussion Missing text after publishing
"It affects all presentations, even new ones, as I showed at the beginning of this thread. But only after UPDATE 2 of Articulate Suite."
  • 8 years ago06/04/14 at 12:50 am (UTC)
Activity
Lorenzo Consenti started a new discussion Search box of the forum
"The search box in the upper right corner of the forum area doesn't work! Even using the specific title of a post as input text...."
  • 8 years ago06/03/14 at 7:03 am (UTC)
Activity
Lorenzo Consenti replied to the discussion Missing text after publishing
"Ok, I knew that. But the problem applies even to simple text! And since I upgraded Articulate to the last update. Today I noticed that th..."
  • 8 years ago06/03/14 at 3:45 am (UTC)
Activity
Lorenzo Consenti replied to the discussion Old Quizmaker AQM files
"Same problem. Twisted (non) solution. it would be helpul an import module in QM '13  for old .aqm files...."
  • 8 years ago05/30/14 at 3:59 am (UTC)
Activity
Lorenzo Consenti replied to the discussion Missing text after publishing
"Update: this problem happens only in preview mode. If I publish, text is still visible and everything's right. Moreover, I see the error ..."
  • 8 years ago05/30/14 at 1:59 am (UTC)
Activity
Lorenzo Consenti replied to the discussion Missing text after publishing
"I create a preview from inside Powerpoint (Articulate Tab / Preview). I see the background, but not the text in preview. Before updating ..."
  • 8 years ago05/29/14 at 9:09 am (UTC)
Activity
Lorenzo Consenti started a new discussion Missing text after publishing
"Strange problem after UPDATE 2: text in my presentations is no more visible after publishing. Here is an example with a very simple slide..."
  • 8 years ago05/29/14 at 4:08 am (UTC)
Activity
Lorenzo Consenti replied to the discussion Title, Button Fonts and Logo Panel Size
"Is logo panel size in Articulate 2013 the same as 2009? I saw the new player template is slightly different...."
  • over 8 years ago11/29/13 at 7:01 am (UTC)
Activity
Lorenzo Consenti replied to the discussion Found bug after installation of update 1
"Web format, viewing in FF 15"
  • almost 10 years ago08/30/12 at 9:03 am (UTC)
Activity
Lorenzo Consenti replied to the discussion Found bug after installation of update 1
"Update. The same happens with " Try this in Notes area. “Uniform Requirements for Manuscripts Submitted to biomedical Journals: Writing a..."
  • almost 10 years ago08/30/12 at 7:57 am (UTC)
Activity
Lorenzo Consenti replied to the discussion Found bug after installation of update 1
"Maybe it's not necessary. Try to create a new project, only one slide, and in Notes area put this words (italian words): Un'attività Dell..."
  • almost 10 years ago08/30/12 at 7:51 am (UTC)
Activity
Lorenzo Consenti replied to the discussion Found bug after installation of update 1
"That's not my problem! The problem of accented letters has been fixed with the last update, as I saw... The issue I reported is about wor..."
  • almost 10 years ago08/29/12 at 5:16 pm (UTC)
Activity
Lorenzo Consenti started a new discussion Found bug after installation of update 1
"When I paste or write text in NOTES area, words containing an apostrophe get rendered with a blank space (not needed) after the apostroph..."
  • almost 10 years ago08/29/12 at 6:59 am (UTC)
Activity
Lorenzo Consenti replied to the discussion Found bug: accented letters (in italian)
"Oh, I see they fixed it in first update of SL! Great!"
  • almost 10 years ago08/29/12 at 6:51 am (UTC)
Activity
Lorenzo Consenti started a new discussion Found bug: accented letters (in italian)
"I found that when I paste a text (italian speech) in the NOTES area, and there are words that end with accented letters (very frequent in..."
  • almost 10 years ago07/18/12 at 8:59 am (UTC)