Matt M
Matt M
Multimedia Developer and Designer at Pima Medical Institute
Activity
"That did it! Thanks again Leslie!"
  • over 2 years ago02/19/20 at 10:45 pm (UTC)
Activity
"Thanks for the quick response, Leslie! I'll give it a shot and report back."
  • over 2 years ago02/19/20 at 10:14 pm (UTC)
Activity
Matt M started a new discussion Trouble publishing Storyline as an mp4 video
"Hello heroes, I have a fairly basic Storyline project that I am trying to publish as a full-through video through Storyline's mp4 publish..."
  • over 2 years ago02/19/20 at 6:50 pm (UTC)
Activity
"Hey Ashley, Thanks for the reply. I've tested on Chrome and Firefox. Chrome results is a blank screen as seen in my screenshot - Firefox..."
  • over 5 years ago06/06/17 at 4:44 pm (UTC)
Activity
Matt M started a new discussion Lost video elements after upload.
"Hello heros, I have an old video project that was originally built in SL1 that now when loaded on a browser is missing many if not all o..."
  • over 5 years ago06/05/17 at 5:27 pm (UTC)
Activity
Matt M replied to the discussion Slide layer wont play.
"I am working directly from my C: drive. I tried importing the slide in question into a new project and it did not help. I ended up using ..."
  • almost 7 years ago10/07/15 at 3:31 pm (UTC)
Activity
Matt M replied to the discussion Slide layer wont play.
"I doubled checked and no, I do not have the "Pause timeline of base layer" box checked. Here is a snapshot of my layer properties. I h..."
  • almost 7 years ago10/06/15 at 10:59 pm (UTC)
Activity
Matt M started a new discussion Slide layer wont play.
"Hey E-learners, First time I've experienced something like this. My layers, when set to have objects on the base layer hidden, will not ..."
  • almost 7 years ago10/06/15 at 9:03 pm (UTC)
Activity
Matt M replied to the discussion Importing transparent videos
"Update: My other browsers didn't have flash installed, silly me. Everything works fine when the project is published. Really unfortunate ..."
  • almost 9 years ago12/31/13 at 8:29 am (UTC)
Activity
Matt M replied to the discussion Importing transparent videos
"I see. When I publish it the FLV does in fact maintain its transparency, however it only seems to work in Chrome. When viewing from Firef..."
  • almost 9 years ago12/31/13 at 7:29 am (UTC)
Activity
Matt M started a new discussion Importing transparent videos
"I have animations I've created in AfterEffects that have transparent backgrounds that I would like to place on top of my slides in Storyl..."
  • almost 9 years ago12/30/13 at 3:40 pm (UTC)
Activity
Matt M started a new discussion Drag and Drop items to multiple answers
"Hello, I have a drag and drop scenario where I need drag item to have multiple drop locations, ei. item A can be dropped in location X or..."
  • almost 9 years ago11/25/13 at 1:21 pm (UTC)
Activity
"Excellent. Thank you, Mike."
  • almost 9 years ago11/22/13 at 1:00 pm (UTC)
Activity
Matt M started a new discussion Hiding elements until paths are complete
"I want to hide a button on the title slide until the user have viewed and completed the other slide paths I've provided for the lesson. i..."
  • almost 9 years ago11/22/13 at 9:05 am (UTC)
Activity
Matt M replied to the discussion Storyline not launching
"I'm back! After sending my system files to the Articulate support team they determined that my computer was unstable and needed to be loo..."
  • almost 9 years ago11/18/13 at 3:30 pm (UTC)
Activity
Matt M replied to the discussion Storyline not launching
"Files sent. Thanks, Justin. I hope I get a response soon. I'm dead in the water!"
  • almost 9 years ago11/12/13 at 8:10 am (UTC)
Activity
Matt M replied to the discussion Storyline not launching
"Thanks for the prompt response, Justin. I followed the article in running the repair tool in the Storyline installer, that did not resolv..."
  • almost 9 years ago11/11/13 at 8:59 am (UTC)
Activity
Matt M started a new discussion Storyline not launching
"Hello, I am using the free trial of Storyline. It has been working beautifully for a few weeks, but now I am suddenly unable to launch th..."
  • almost 9 years ago11/11/13 at 8:12 am (UTC)