Micah Weedman
Micah Weedman
Activity
Micah Weedman started a new discussion Embedded PDF display issues
"Hi all: I often use the workaround for embedding PDFs into Rise courses (by attaching them then using the URL for the embed),..."
  • 3 months ago07/07/22 at 2:15 pm (UTC)
Activity
Micah Weedman started a new discussion Rise Quiz Settings--no continue button appearing
"Hello all: I'm working on a Rise course with graded knowledge checks throughout (using quiz blocks). The settings are: Passi..."
  • 4 months ago05/20/22 at 1:24 pm (UTC)
Activity
Micah Weedman replied to the discussion email with resources from within SL/Rise
"Thanks so much--this is a super helpful start."
  • 1 year ago09/23/21 at 2:45 pm (UTC)
Activity
Micah Weedman started a new discussion email with resources from within SL/Rise
"All: I've read through several discussions related to this, but have not yet found exactly what I am looking for. Many of the..."
  • 1 year ago09/22/21 at 6:18 pm (UTC)
Activity
Micah Weedman replied to the discussion custom button state problems/lags
"Ah--this was helpful. You're right that the grouping doesn't help, but I was able to group the text+arrow to create a .png, and the..."
  • over 1 year ago06/09/21 at 6:55 pm (UTC)
Activity
Micah Weedman started a new discussion custom button state problems/lags
"Hey all: I'm trying to create custom buttons and am having a problem with them. The button (group) is comprised of: a (transparent)..."
  • over 1 year ago06/09/21 at 2:39 pm (UTC)
Activity
Micah Weedman started a new discussion "Choice 1" and "Choice 2" placeholders a sort of a pain
"This is really a suggestion more than a discussion, and maybe others have mentioned it. But when doing Rise knowledge checks (and I..."
  • over 1 year ago05/19/21 at 3:28 pm (UTC)
Activity
"Apologies for a late response, but this was an issue with Absorb and was resolved within the LMS--it had nothing to do with my SCORM pack..."
  • over 1 year ago04/28/21 at 2:26 pm (UTC)
Activity
Micah Weedman started a new discussion RISE course package not loading into (Absorb) LMS
"Howdy all: I have a quick-n-dirty course I'm trying to load in my org's LMS (Absorb), and I keep getting an error message that prom..."
  • over 1 year ago04/19/21 at 4:52 pm (UTC)
Activity
Micah Weedman replied to the discussion Next/Previous Button Glitches
"You are correct--it's only on slides where the navigation is custom on-screen--for the briefest instant, the default "previous/next" butt..."
  • almost 2 years ago10/19/20 at 5:38 pm (UTC)
Activity
Micah Weedman replied to the discussion Layers Not Working
"Ah, I see. My hunch then is that you're assigning dual roles to the submit button, which if I'm not mistaken also acts as the "next..."
  • almost 2 years ago10/15/20 at 4:21 pm (UTC)
Activity
Micah Weedman replied to the discussion Layers Not Working
"I've had this problem before--and in every case, the solution is to make sure you have individual variables for each action you want..."
  • almost 2 years ago10/15/20 at 3:33 pm (UTC)
Activity
Micah Weedman replied to the discussion Next/Previous Button Glitches
"It's as if when you use the on-screen button, there is an ever-so-slight gap between when the timeline ends on the current slide and the ..."
  • almost 2 years ago10/15/20 at 2:57 pm (UTC)
Activity
Micah Weedman started a new discussion Next/Previous Button Glitches
"UPDATE: As best I can tell, this glitch only happens when you advance to the next slide using on-slide navigation (i.e., buttons).&..."
  • almost 2 years ago10/15/20 at 2:06 pm (UTC)