Rodney Faulkner
Rodney Faulkner
Specialist Learning Services at Pacific Aluminium
Activity
Rodney Faulkner replied to the discussion Hide that mouse!?
"Hi has this issue been sorted? I've only set the mouse to appear for two seconds but it won't disappear.  I don't have 'play until end' t..."
  • over 2 years ago01/04/18 at 5:04 am (UTC)
Activity
Rodney Faulkner started a new discussion Why are my characters locked?
"Hi, i've recently upgraded to SL3 with Rise but all (bar four) of my characters have a locked icon on them. I thought they were all enab..."
  • over 2 years ago11/12/17 at 10:38 pm (UTC)
Activity
"Hi, we use an old LMS (Sap LSO) and it requires the launch file, which used to be index_lms.html. WIth Rise, I cant see how the course i..."
  • over 2 years ago11/08/17 at 3:49 am (UTC)
Activity
Rodney Faulkner replied to the discussion Labeled graphic as a Block item
"I'm hanging for this one too!"
  • over 2 years ago11/02/17 at 1:58 am (UTC)
Activity
Rodney Faulkner replied to the discussion Quiz questions randomising in error
"Hi Wendy I didn't notice I'd left my course on this page...would you mind removing your copy?  Thank you!"
  • almost 3 years ago08/30/17 at 6:27 am (UTC)
Activity
Rodney Faulkner replied to the discussion Default Folder to Publish To
"Hi Ashley, has this one been sorted yet?  It's not a big deal but a bit annoying having to manually enter the publish location each time...."
  • almost 3 years ago08/02/17 at 5:24 am (UTC)
Activity
"Hi, i've been passed some published files for a course from another part of our business (using a separate LMS).  The issue with the pub..."
  • almost 3 years ago08/01/17 at 11:27 pm (UTC)
Activity
Rodney Faulkner replied to the discussion Layer flickering on hover
"I've now gone back to the course and replaced the markers with a shape.  And it's fine!  So it seems it's when you use a Marker as the ho..."
  • almost 3 years ago07/27/17 at 1:43 am (UTC)
Activity
Rodney Faulkner replied to the discussion Layer flickering on hover
"Interestingly, I have another course where I'm using an image as the hotspot to show layer and it's fine, even with the layer image over ..."
  • almost 3 years ago07/27/17 at 12:35 am (UTC)
Activity
Rodney Faulkner started a new discussion Layer flickering on hover
"Hi, trying to resolve the flickering issue on hover to show a layer. I've tried all the suggestions provided: Turn off restore on mouse ..."
  • almost 3 years ago07/26/17 at 11:46 pm (UTC)
Activity
Rodney Faulkner replied to the discussion Quiz questions randomising in error
"Hi Wendy, i've sorted the results slide issue, that's no biggie. I noticed that when I click into 'Click to view the slide draw' the que..."
  • almost 3 years ago07/21/17 at 4:53 am (UTC)
Activity
Rodney Faulkner replied to the discussion Quiz questions randomising in error
"Thanks Wendy.  It's still not serving them up in order for me.  I may have to start from scratch. I've had the issue with the results sli..."
  • almost 3 years ago07/21/17 at 4:14 am (UTC)
Activity
Rodney Faulkner replied to the discussion Quiz questions randomising in error
"Thanks Wendy, that worked a treat.  I must have just been lucky not to have this pop up before. Thanks again."
  • over 3 years ago03/13/17 at 6:10 am (UTC)
Activity
Rodney Faulkner replied to the discussion Quiz questions randomising in error
"Thanks Wendy.  I copy questions so looks like i've put them out of order.  I'll rearrange and let you know how I go. Thanks for the quic..."
  • over 3 years ago03/13/17 at 2:40 am (UTC)
Activity
Rodney Faulkner started a new discussion Quiz questions randomising in error
"Hi, my question bank is randomising questions even though the check box is deselected.  I can't use randomising because i have three atte..."
  • over 3 years ago03/12/17 at 11:44 pm (UTC)
Activity
Rodney Faulkner started a new discussion Import Student name from LMS and Print results slide
"Hi, I have made my results slide a certificate that i'd like to pull in the Students name and ID from our LMS (SAP LSO) and then print th..."
  • over 3 years ago02/23/17 at 12:18 am (UTC)
Activity
Rodney Faulkner replied to the discussion Videos on layers won't replay
"Thanks for your quick response Wendy. I just updated to V11 but the behaviour remains. I have a slide with multiple videos on layers.  ..."
  • over 3 years ago02/22/17 at 3:26 am (UTC)
Activity
Rodney Faulkner replied to the discussion Videos on layers won't replay
"Hi, is this issue sorted yet?  I'd like the video to play automatically again if the learner revisits the layer. Even having a standalone..."
  • over 3 years ago02/22/17 at 2:58 am (UTC)
Activity
Rodney Faulkner replied to the discussion Score layes not displaying
"Thanks Wendy and Alyssa. When I create questions I usually copy existing ones (that have the attempt counter) but I didn't remove the co..."
  • over 3 years ago01/03/17 at 10:21 pm (UTC)
Activity
Rodney Faulkner replied to the discussion Score layes not displaying
"Hi Wendy...thanks for your quick reply as always.  I've never seen this message before. Were you able to see page 1.20 and the triggers ..."
  • over 3 years ago01/03/17 at 6:11 am (UTC)
Activity
Rodney Faulkner started a new discussion Score layes not displaying
"Hi, hoping you can help me work out what i've done wrong.  In my courses I use a slide before the results slide because our LMS (SAP LSO)..."
  • over 3 years ago01/03/17 at 3:48 am (UTC)
Activity
Rodney Faulkner replied to the discussion Base Layer Not Showing ... bug?
"Thanks again everyone.  I thought I was all over S2 so it's good to learn more about it. Have a great day!"
  • almost 4 years ago08/15/16 at 11:13 pm (UTC)
Activity
Rodney Faulkner replied to the discussion Base Layer Not Showing ... bug?
"I think i've sorted it.  On my image i have a hover action to show another layer with a larger version of the image.  I think when the la..."
  • almost 4 years ago08/15/16 at 3:23 am (UTC)
Activity
Rodney Faulkner replied to the discussion Base Layer Not Showing ... bug?
"Thank you both for the quick response however Wendy, I don't understand.  I don't see how the feedback layers have anything to do with th..."
  • almost 4 years ago08/15/16 at 3:10 am (UTC)
Activity
"I've resolved this one but unfortunately I don't know how. After uninstalling and reinstalling several times (this usually resolves an gl..."
  • 4 years ago07/04/16 at 3:16 am (UTC)