Ron Goode
Ron Goode
NCUA/CURE
Activity
Ron Goode replied to the discussion Accessible text
"I am having a similar problem. For one of my courses, when you use number bullets, after the course is published and you select the ..."
  • over 1 year ago04/01/21 at 6:36 pm (UTC)
Activity
Ron Goode replied to the discussion Next Button not Advancing
"Thank you for getting back to me. I have on my layers triggers to hide the previous and next arrows when the time starts and to return th..."
  • over 1 year ago03/30/21 at 9:32 pm (UTC)
Activity
Ron Goode replied to the discussion Next Button not Advancing
"Thank you for your reply. I have a trigger on each layer that says hide layer when user clicks (either "Return to Course" or "Continue" t..."
  • over 1 year ago03/28/21 at 5:48 pm (UTC)
Activity
"I was wondering also if this issue has been fixed by Articulate. I need to be able to publish to video but becuase of 508 requiremen..."
  • almost 2 years ago02/04/21 at 6:51 pm (UTC)
Activity
Ron Goode replied to the discussion Quiz Results Not Showing
"Monica, Thank you for this suggestion. That make sense that importing them would work. I'll be sure to do that the next time."
  • over 2 years ago03/10/20 at 5:49 pm (UTC)
Activity
Ron Goode replied to the discussion Creating a Results Slide Template
"Ren, Thank you so much for your help and forgive my late reply. This was very helpful. The only difference is I used copy instead o..."
  • almost 3 years ago01/24/20 at 4:00 pm (UTC)
Activity
"Thank you Wendy! I may try your method."
  • 3 years ago09/06/19 at 7:05 pm (UTC)
Activity
"Thank you David. I was trying to avoid having to go back and put the next and previous buttons on all the slides of the project since onl..."
  • 3 years ago09/06/19 at 7:04 pm (UTC)
Activity
"Diane and David, thank you both. I originally did have previous and next buttons on the slide layers, but the client didn't like th..."
  • 3 years ago09/06/19 at 6:42 pm (UTC)
Activity
Ron Goode replied to the discussion Quiz Results Not Showing
"David, Thank you for your help. I'll give that a try."
  • over 3 years ago05/01/19 at 2:30 pm (UTC)
Activity
Ron Goode replied to the discussion Quiz Results Not Showing
"Thank you David. The results slide is there. I compared the triggers on the result slide to the ones on the original project before I sp..."
  • over 3 years ago04/30/19 at 7:04 pm (UTC)
Activity
Ron Goode replied to the discussion Layers Not Playing
"Thank you so much!  I'll try your suggestions and let you know if I have questions and how it's going. Ron"
  • over 3 years ago04/23/19 at 2:39 pm (UTC)
Activity
Ron Goode replied to the discussion Layers Not Playing
"Tom, I don't know how I missed that I had turned off several of the items on that layer--thank you it's working fine in that regard.  Th..."
  • over 3 years ago04/21/19 at 1:09 am (UTC)
Activity
Ron Goode replied to the discussion Layers Not Playing
"Thank you for your help Tom. It's uploaded."
  • over 3 years ago04/20/19 at 12:03 am (UTC)
Activity
Ron Goode replied to the discussion Inserted Shape Does Not Line Up
"Thank you Alyssa for your help. It looks like I'm using v3.26.18364.0. I just updated the software last week. My Windows Display setting ..."
  • over 3 years ago04/16/19 at 2:16 pm (UTC)
Activity
"Looks like I solved the problem.  It turns out the instructions I found were correct, but they were for the slide properties and I was on..."
  • over 3 years ago04/09/19 at 10:08 pm (UTC)
Activity
"Thank you Alyssa. I do have another issue that just popped up that I hope you can help me with. I added the seek bar to a project but the..."
  • over 3 years ago04/09/19 at 9:37 pm (UTC)
Activity
"Crystal, Thank you for getting back to me. Actually, the play head was not moving along the wave form at all even though there was audio..."
  • over 3 years ago04/09/19 at 6:36 pm (UTC)