Ryan W
Ryan W
Instructional Technologist
Activity
"Experienced the same thing as Rob, Callie and Marlene. Fixed it by reverting to the previous version (3.42.22792.0)"
  • almost 2 years ago09/22/20 at 7:51 pm (UTC)
Activity
"Just affected my team in the past hour or so..."
  • almost 3 years ago08/27/19 at 8:34 pm (UTC)
Activity
Ryan W replied to the discussion 508c - Create 2 Versions?
"That's definitely a possibility.  Appreciate it!"
  • almost 4 years ago08/09/18 at 4:15 pm (UTC)
Activity
Ryan W started a new discussion 508c - Create 2 Versions?
"We've been tasked with making an existing course 508-compliant.  This course is narrated on every slide and contains animated text on eve..."
  • almost 4 years ago08/09/18 at 2:30 pm (UTC)
Activity
Ryan W replied to the discussion Pull Student's Name
"Hi Leslie, That solution works great in Storyline, but not at all when working with Studio products.  Do you or anyone else have any oth..."
  • 7 years ago05/22/15 at 6:48 pm (UTC)
Activity
Ryan W started a new discussion Pull Student's Name
"I'm looking to edit the report.html file and pull the student's name from the LMS.  In courses that I code myself, it's a very simple pro..."
  • 7 years ago05/21/15 at 12:56 pm (UTC)
Activity
Ryan W replied to the discussion Slide Loading Issue
"Hey Emily, Yeah, we've done the troubleshooting.  The interesting thing is this course has been deployed to a number of clients, all hos..."
  • over 7 years ago03/05/15 at 9:27 pm (UTC)
Activity
Ryan W replied to the discussion Slide Loading Issue
"Hey Leslie and Emily, The course is published as SCORM 1.2.  The player is locked to optimal size.  The browser is set to display at the..."
  • over 7 years ago03/05/15 at 8:54 pm (UTC)
Activity
Ryan W started a new discussion Slide Loading Issue
"Hey All, I've got an issue with a course, built in Storyline 2, that is acting strange for some users and we can't figure it out.  For s..."
  • over 7 years ago03/05/15 at 5:35 pm (UTC)
Activity
"So, I've run through the course using Fiddler.  It looks like the quiz interactions are the culprit.  The suspend data jumps from 171 cha..."
  • almost 8 years ago10/13/14 at 11:19 am (UTC)
Activity
"So, I cut a version of the course from 175 slides to 72 slides by merging the content...but I'm still running into an issue with suspend_..."
  • almost 8 years ago10/13/14 at 9:28 am (UTC)
Activity
"I spent hours searching through the numerous threads and came up with...nothing.  It's the same old story.  Disable bookmarking.   So, b..."
  • almost 8 years ago10/09/14 at 10:03 am (UTC)
Activity
"I appreciate the response! ...never heard of articusearch.com.  I'll take a look and post an update in the morning."
  • almost 8 years ago10/07/14 at 5:03 pm (UTC)
Activity
Ryan W started a new discussion Long Course -- Bookmarking Issues
"We have a course that was built in Storyline and its long...really long -- 2 hours worth of harassment training for your viewing pleasure..."
  • almost 8 years ago10/07/14 at 2:43 pm (UTC)
Activity
Ryan W replied to the discussion Lightbox Content Not Appearing
"Hey Emily -- thanks so much for your response!  I'm hoping some of the information gleaned from reading the Cornerstone thread will help ..."
  • almost 8 years ago10/02/14 at 11:10 am (UTC)
Activity
Ryan W started a new discussion Lightbox Content Not Appearing
"I've got two clients experiencing similar issues.  When a lightbox appears onscreen, the content never loads (the content is a PDF).  I c..."
  • almost 8 years ago10/02/14 at 7:26 am (UTC)
Activity
Ryan W started a new discussion Raw Score on Launch
"Is there a way to ensure the raw score is not passed until a quiz is started? We have a Storyline course that includes a final knowled..."
  • almost 8 years ago08/29/14 at 9:05 am (UTC)
Activity
Ryan W replied to the discussion No Audio During Preview
"Submitted the support case -- again, I really appreciate your help!"
  • 8 years ago08/05/14 at 10:07 am (UTC)
Activity
Ryan W replied to the discussion No Audio During Preview
"Everything is up to date -- lost those drivers in the reformat process. Anyway, figured it might help to show you what's going on -- att..."
  • 8 years ago08/05/14 at 8:08 am (UTC)
Activity
Ryan W replied to the discussion No Audio During Preview
"Yeah - plays great in IE. Attached the DxDiag..."
  • 8 years ago08/05/14 at 6:56 am (UTC)
Activity
Ryan W replied to the discussion No Audio During Preview
"Justin - realized in my last post that I failed to mention...when I publish out any content, the audio plays just fine -- it only breaks ..."
  • 8 years ago08/05/14 at 6:20 am (UTC)
Activity
Ryan W replied to the discussion No Audio During Preview
"I followed the steps given exactly as written and it was a no go. So, I decided to reformat the entire HDD and reset everything back to ..."
  • 8 years ago08/04/14 at 3:30 pm (UTC)
Activity
Ryan W replied to the discussion No Audio During Preview
"Hey Justin, Thanks for the info. The problem is reproducible in other files so I followed the steps outlined in the Knowledge Base arti..."
  • 8 years ago08/04/14 at 12:09 pm (UTC)
Activity
Ryan W started a new discussion No Audio During Preview
"Any ideas as to why the audio won't play when previewing content? Its making it really difficult to time the animation of objects. I've..."
  • 8 years ago08/04/14 at 6:56 am (UTC)
Activity
Ryan W replied to the discussion Custom Interaction Help / Ideas
"All of these are great ideas!  Thanks for posting...never would have thought about using the drag and drop interaction."
  • over 8 years ago12/26/13 at 12:32 pm (UTC)