Sean G
Sean G
UCL
Activity
"Brilliant, thanks Elizabeth. "
  • 2 months ago07/25/22 at 2:01 pm (UTC)
Activity
"Hey Tom! Yes, it's been years! I'll have to make my way back to the Learning Technologies Exhibition next year in London, if you are ther..."
  • 3 months ago07/08/22 at 2:12 pm (UTC)
Activity
Sean G started a new discussion Creating Interactive E-Learning in Rise 360 Copy
"In this very helpful Rise package @elizabeth pawlicki created https://rise.articulate.com/share/yLLbS4IPBunL53utHqELfwu7Lu9Bftf4#/l..."
  • 3 months ago07/07/22 at 12:54 am (UTC)
Activity
"Hi Chris I did open a support ticket with you. The conclusion was it's not known what the issue is. The video was not the issue, because..."
  • 4 months ago06/21/22 at 2:20 pm (UTC)
Activity
"Hi Crystal This is happening with every video we have in our Rise packages. The solution was to delete the video, reupload it (didn't ha..."
  • 4 months ago06/08/22 at 5:07 pm (UTC)
Activity
"We are currently having this issue with our SCORM 1.2 Rise project uploaded to our LMS Moodle course. Is there a fix coming for this? "
  • 4 months ago05/26/22 at 10:38 am (UTC)
Activity
"Great, thanks Renz"
  • over 1 year ago04/27/21 at 7:26 am (UTC)
Activity
"Ah, yes it is just one slide and that did work! Thank you, Alyssa :-) But now that I have you here ... I didn't think it was possible wi..."
  • over 1 year ago04/21/21 at 5:02 pm (UTC)
Activity
"I created a custom drag and drop interaction and brought it into my Rise project. Right after that I created a Continue Block with settin..."
  • over 1 year ago04/21/21 at 3:11 pm (UTC)
Activity
"This still seems to be an issue. I've tried different dimensions from photos I got from pixabay and none of them scale properly for the c..."
  • over 1 year ago03/18/21 at 8:36 pm (UTC)
Activity
"Would like to bump this. Very strange this basic function of a thumbnail is not available in Rise. "
  • over 1 year ago03/16/21 at 7:09 pm (UTC)
Activity
"Coming up to 2020, would be great to have this feature ..."
  • almost 3 years ago12/13/19 at 9:56 am (UTC)
Activity
"That was it! And I guess that was completely obvious! :-I Thank you very much Wendy for all your responses. This project was a great lear..."
  • almost 3 years ago12/10/19 at 12:38 pm (UTC)
Activity
"Ah, wait a minute ... I've created that master result slide to incorporate all the result slides and to track from that. But the user nev..."
  • almost 3 years ago12/10/19 at 12:06 pm (UTC)
Activity
"Hi Wendy I've done that and it does return the same results. So not sure what else to do. I've tried putting it to Passed/Incomplete also..."
  • almost 3 years ago12/10/19 at 11:57 am (UTC)
Activity
"Hi Wendy Yes I did. I'm having another issue now though .... Just made a new post about it. Any ideas? https://community.articulate...."
  • almost 3 years ago12/09/19 at 5:03 pm (UTC)
Activity
Sean G started a new discussion Course Tracking in LMS is showing Wrong Status
"Hello I’ve set my course to be tracked by one Result slide, that contains three result slides, set to User Must Pass Each Quiz, in which ..."
  • almost 3 years ago12/09/19 at 5:01 pm (UTC)
Activity
"Students are able to review the quiz now. However there is still the lag after each question to the next question, which is what I origin..."
  • almost 3 years ago12/06/19 at 9:18 pm (UTC)
Activity
"Ah, just figured out that the Result slide does not necessarily go corrupt. But once I made a little change to the navigation, it kicked ..."
  • almost 3 years ago12/06/19 at 2:03 pm (UTC)
Activity
"Oops, with the above, the lag issue did go but when I went to review the results again, all you could see was the sublayer. Also, when I ..."
  • almost 3 years ago12/06/19 at 1:56 pm (UTC)
Activity
"Hi Wendy. Thanks for trying. Strange about the Result slide. I just deleted it and added it again and it was fine. However, after I did t..."
  • almost 3 years ago12/06/19 at 12:20 pm (UTC)
Activity
"Ah, yesterday I disabled all hide layers on feedback layer on suggestion from Articulate support because there is a lag after each questi..."
  • almost 3 years ago12/05/19 at 8:54 pm (UTC)
Activity
"Hello When students click on the "Review" button for the quiz, all they get is the layer of Correct or Incorrect. They can't actual..."
  • almost 3 years ago12/05/19 at 8:07 pm (UTC)
Activity
"Definitely annoying. Hotspots don't show like a hyperlink does. Have to do a workaround to make them show so users know to click on them...."
  • almost 3 years ago12/01/19 at 12:53 am (UTC)