Shannon Trine
Shannon Trine
Compeer Financial
Activity
"Thanks all! That did seems to help correct it and put "0" in on both slides. Thank you!!!"
  • over 2 years ago06/01/18 at 4:06 pm (UTC)
Activity
"Thanks Louise, that didn't seem to fix it on my end. I followed your steps and even tried to import your sample, but the numbers still sh..."
  • over 2 years ago05/16/18 at 3:32 pm (UTC)
Activity
"I’m having some issues with numeric entries in Storyline 360. In the attached file slide 1 shows the "0" and slide 2 which has the same n..."
  • over 2 years ago05/15/18 at 9:23 pm (UTC)
Activity
Shannon Trine replied to the discussion Slider seems stuck on first drag
"@Walt Hamilton - Thank you! This seems to really work well. Appreciate your help and time on this!  "
  • over 2 years ago05/15/18 at 9:17 pm (UTC)
Activity
Shannon Trine replied to the discussion Slider seems stuck on first drag
"https://360.articulate.com/review/content/9df746f6-ec70-4884-abdd-8c4fb296fc61/review When clicking and sliding the slider to the first ..."
  • over 2 years ago05/11/18 at 6:19 pm (UTC)
Activity
Shannon Trine replied to the discussion Slider seems stuck on first drag
"Thank you Ashley. Both ways seem to create the same end result. I'm at a lost for why this is occurring. The information transmitted in ..."
  • over 2 years ago05/10/18 at 3:28 pm (UTC)
Activity
Shannon Trine started a new discussion Slider seems stuck on first drag
"The slider on the attached file, seems almost stuck on the first slide and drag. My learners have been getting stuck on it, any insights ..."
  • over 2 years ago05/08/18 at 6:11 pm (UTC)
Activity
"I'm having the same issues and I've tried all of the above. The javascript doesn't appear to work for me, it gives the NaN message. The ..."
  • over 2 years ago05/08/18 at 5:58 pm (UTC)
Activity
"Thank you for your question Ashley. I'm using Storyline 360. It does play how it should in the tempshare, it just won't load the embedded..."
  • over 2 years ago04/02/18 at 9:28 pm (UTC)
Activity
Shannon Trine started a new discussion SharePoint not playing embedded YouTube videos
"We've developed a Storyline presentation to host on our internal SharePoint site. The presentation has two embedded YouTube videos. Once ..."
  • over 2 years ago03/23/18 at 8:21 pm (UTC)