Silvia Vantusso
Silvia Vantusso
DI.GI. Academy
Activity
Silvia Vantusso replied to the discussion Finish button not working
"I all there is another big problem on my quizz. The tracking option doesn't work. Nothing has been tracked, but I thing it depends on the..."
  • over 9 years ago11/04/11 at 4:57 am (UTC)
Activity
Silvia Vantusso started a new discussion Finish button not working
"Hi all, I prepared a quizz included in a presentation as last slide. I set option When user passes, 'Finish' button = goes to Previous S..."
  • over 9 years ago11/04/11 at 4:30 am (UTC)
Activity
Silvia Vantusso replied to the discussion Customizing outline tab
"Hi Peter, thks for the prompt reply. I did it already, but It isn't really what I need. I would like even to move, if possible, the outli..."
  • over 9 years ago11/03/11 at 12:45 am (UTC)
Activity
Silvia Vantusso started a new discussion Customizing outline tab
"Hi all, I have a request from a client to have a particular "outline tab". They need to have a button clickable on every slide (like a po..."
  • over 9 years ago11/02/11 at 5:23 am (UTC)
Activity
Silvia Vantusso started a new discussion Change view mode in a presentation doesn't work
"Hi all, I need to change the view mode in my presentation. The first slide should be without sidebar and the next with sidebar. I set in ..."
  • over 9 years ago10/28/11 at 4:57 am (UTC)
Activity
"Hi Peter, Thanks for your reply. I followed the steps suggested by you and now the button appears, but the form of the results is empty. ..."
  • over 9 years ago10/25/11 at 5:04 am (UTC)
Activity
Silvia Vantusso started a new discussion Embed 3 engage interactions in a slide ppt
"Hi all, I saw these screer http://www.articulate.com/blog/getting-creative-with-articulate-engage-add-2-interactions-to-1-slide/ but I wo..."
  • over 9 years ago10/24/11 at 3:10 am (UTC)
Activity
"Hi Peter, here attached you can see my last page of the quiz. The button Print results doesn't appear even if in the player the option is..."
  • over 9 years ago10/23/11 at 5:38 am (UTC)
Activity
"Hi to everybody, I created my second quizz and I embedded it in an articulate presentation as last slide. After publishing the button doe..."
  • over 9 years ago10/21/11 at 5:39 am (UTC)
Activity
Silvia Vantusso replied to the discussion Locking navigation in a presentation
"Thanks Brian. The screenr was very useful. Unfortunately I still have a problem. If I use Restricted (in the Navigation Tab) I have som..."
  • over 9 years ago09/26/11 at 1:02 am (UTC)
Activity
Silvia Vantusso started a new discussion Locking navigation in a presentation
"Hi all, I have a request from a client to lock completely the presentation. I do not like such requests as I have always at the end a tes..."
  • over 9 years ago09/23/11 at 1:15 am (UTC)
Activity
"Brian a last request of clarification. Does annotation work only on "on click" animation? I just noticed that if I have "after previous",..."
  • over 9 years ago09/21/11 at 3:41 am (UTC)
Activity
"Hi Brian, Thks a lot for your suggestion. I managed it. Silvia"
  • over 9 years ago09/21/11 at 2:27 am (UTC)
Activity
Silvia Vantusso replied to the discussion Engage Interaction doesn't display
"Hi Brian, I removed the engage interaction and added it again. Now it works. Thanks. It is a strange behaviour that sometimes happens. Si..."
  • over 9 years ago09/20/11 at 3:56 am (UTC)
Activity
Silvia Vantusso started a new discussion Problem in adding annotations to a slide with fade animation
"Hi All, I am trying to add a spotlight annotation to a slide without success. I wuold like to highlight a n important text box (the last ..."
  • over 9 years ago09/20/11 at 2:33 am (UTC)
Activity
Silvia Vantusso started a new discussion Engage Interaction doesn't display
"Hi everybody, It happens something strange in my presentation. I have an engage Interaction  (timeline) that doesn't display after publis..."
  • over 9 years ago09/19/11 at 3:06 am (UTC)
Activity
Silvia Vantusso replied to the discussion Align vertically title in Engage interaction
"Hi Brian, Thanks for your answer. The font  I used is Impact. I'll try some other to find out the one that fit best. thks. Silvia"
  • almost 10 years ago09/09/11 at 2:01 am (UTC)
Activity
Silvia Vantusso replied to the discussion Align vertically title in Engage interaction
"Hi Brian, attached pls find a screenshot of my engage interaction.As you can see the title is not really centered vertically. There is to..."
  • almost 10 years ago09/06/11 at 11:56 pm (UTC)
Activity
Silvia Vantusso started a new discussion Align vertically title in Engage interaction
"Hi all! Is ther any possibility to align vertically the title in the tab of header text? Thanks. Silvia"
  • almost 10 years ago09/06/11 at 2:10 am (UTC)
Activity
"Sorry to all! Forget my post I did a last try and now it works. Silvia"
  • almost 10 years ago09/06/11 at 12:38 am (UTC)
Activity
Silvia Vantusso started a new discussion Engage Interaction doesn't load after publishing course
"Hi to all. I prepared a course containing different engage interactions. The strange thing that's happening is, that after publishing one..."
  • almost 10 years ago09/06/11 at 12:35 am (UTC)
Activity
"Hi Brian, File uploaded. Thanks a lot. You will find on the third slide the hyperlink I have problem with. Silvia"
  • almost 10 years ago08/10/11 at 12:29 am (UTC)
Activity
Silvia Vantusso started a new discussion Spaces displayed in underlined bold text after publishing
"Hi all, In a slide I have 2 words that I need to link via hyperlink to another slide. I used the trick of inserting a no fill shape and o..."
  • almost 10 years ago08/09/11 at 3:26 am (UTC)
Activity
Silvia Vantusso replied to the discussion Moodle - SCORM freezes (Dump File included)
"Hi  Dan, it seems to be my same problem I posted some time ago. http://community.articulate.com/forums/t/3746.aspx I have same issues ..."
  • almost 10 years ago08/06/11 at 9:58 am (UTC)
Activity
"uhm... you're right really cumbersome. Silvia"
  • almost 10 years ago07/28/11 at 2:00 am (UTC)