Steve Blane
Steve Blane
Me
Activity
Steve Blane started a new discussion Complete Text Edit Fail in Storyline 2
"Hi everyone,  Been crushing on Storyline 2 the last two days. Was building a prototype for a client when the strangest thing happened - w..."
  • almost 8 years ago09/25/14 at 10:58 am (UTC)
Activity
Steve Blane started a new discussion Data entry variable dropping first letter
"Hi everyone,  I encountered a quirky error.  In my course I have inserted an input field that asks learners to input a business name (var..."
  • almost 9 years ago11/08/13 at 6:47 am (UTC)
Activity
Steve Blane started a new discussion Randomize Question Bank Order
"Hi everyone, I am working on a project for a client who wants to have complete randomization of quiz questions.   There will be 15 questi..."
  • almost 9 years ago10/31/13 at 8:54 am (UTC)
Activity
Steve Blane started a new discussion Storyline Resume Function in Moodle
"Hi everyone, I have produced a few modules for a client who is hosting on Moodle.  We are experience issues with the resume function.  If..."
  • 9 years ago07/22/13 at 11:46 am (UTC)
Activity
Steve Blane started a new discussion Using Storyline for a Newsletter
"Hi everyone, Our firm has been putting out a newsletter for about 4 years, starting with an email, then a downloaded PDF blended with our..."
  • over 9 years ago03/14/13 at 10:29 am (UTC)
Activity
Steve Blane started a new discussion Next button on a layer in a Master Slide not working
"Hi everyone, I am wondering if I am missing something obvious.  I have set a nav bar on my master slide.  Then I want the user to be able..."
  • over 9 years ago12/01/12 at 6:54 pm (UTC)
Activity
Steve Blane started a new discussion Syncing Animations on a Layer in Storyline
"Hi everyone, I am a little stumped.  I have built a slide with three layers and three buttons to trigger the layers.  I want to sync some..."
  • over 9 years ago11/23/12 at 4:43 pm (UTC)
Activity
Steve Blane started a new discussion Variable Font Size
"Hi everyone, I have a question about whether there is a way to make the font size variable within Storyline - similar to a website or app..."
  • almost 10 years ago11/17/12 at 10:34 am (UTC)
Activity
Steve Blane started a new discussion Experience with Storyline and Skillsoft LMS
"Hi everyone, One of my clients is looking to transfer from Adobe e-Learning Suite to Storyline but are concerned about possible compatibi..."
  • almost 10 years ago10/15/12 at 12:32 pm (UTC)
Activity
Steve Blane started a new discussion Find and Replace not Finding so it can't Replace
"Hi everyone, I was using the find/replace function for the first time for mass finds and replaces.  It seemed to be working quite buggy f..."
  • 10 years ago07/24/12 at 8:46 am (UTC)
Activity
Steve Blane started a new discussion Results slide causes quiz questions to not work
"Hi everyone, I posted about this before and let it slide without resolution, I have now experienced it again.   I have built a module wit..."
  • 10 years ago06/24/12 at 4:17 pm (UTC)
Activity
Steve Blane started a new discussion Using Variables or States across Scenes
"Here is my situation: I have built a course that has one "home" screen - an office. Learners click part of the office (the ph..."
  • 10 years ago06/20/12 at 3:04 pm (UTC)
Activity
Steve Blane started a new discussion MC Try Again not working in Published Storyline Module
"Hi everyone, In preview mode, my multiple choice questions work as specified.  Two attempts, first wrong attempt provides a try again scr..."
  • 10 years ago06/14/12 at 9:00 am (UTC)
Activity
"I just published a SL module that has three sections of questions - the first 15 are T/F, the other two are multiple choice.   When I pre..."
  • 10 years ago06/14/12 at 8:56 am (UTC)
Activity
Steve Blane started a new discussion Variable Text Font Reverts to Times
"Hi everyone, I am just publishing a module where I have used variable text - (learners input their name and then it is used throughout). ..."
  • 10 years ago06/14/12 at 7:46 am (UTC)
Activity
Steve Blane started a new discussion Twitter Widget as a Web Object not Working in IE
"Hi everyone, I am having an issue getting my Twitter widget, inserted as a Web Object, to display in IE.  Seems to work fine in Safari, C..."
  • over 10 years ago04/05/12 at 2:04 pm (UTC)