Terri Goold
Terri Goold
Activity
Terri Goold replied to the discussion articulate vs goto meeting
"Thanks. That was helpful."
  • over 8 years ago01/10/12 at 11:08 am (UTC)
Activity
Terri Goold started a new discussion articulate vs goto meeting
"I've built a tutorial that I use to give live classes. I need to develop a tutorial with audio so I can send it to our field offices for ..."
  • over 8 years ago01/10/12 at 10:20 am (UTC)
Activity
Terri Goold replied to the discussion resume not working - not using LMS
"I have quite a few interactions in the tutorial. If I removed them and just put the text in a regular page, would that reduce the file si..."
  • over 8 years ago01/03/12 at 2:10 pm (UTC)
Activity
Terri Goold replied to the discussion resume not working - not using LMS
"Hi Peter, Thanks for your quick response. Your workaround doesn't work for me because I had the Exit tab deselected when I published. So ..."
  • over 8 years ago01/03/12 at 11:09 am (UTC)
Activity
Terri Goold started a new discussion resume not working - not using LMS
"I can't get the resume function to work.  I'm not using an LMS.  I've attached a screen shot of my settings. Can you tell me if there's s..."
  • over 8 years ago01/03/12 at 10:39 am (UTC)
Activity
Terri Goold replied to the discussion Does Articulate work with Windows 7?
"As always, you guys are quick with your answers! Much appreciated. Thanks!"
  • over 9 years ago04/27/11 at 10:47 am (UTC)
Activity
Terri Goold started a new discussion Does Articulate work with Windows 7?
"We are upgrading all our computers operating systems to Windows 7. Is there a problem with any of the Articulate modules and Windows 7?"
  • over 9 years ago04/27/11 at 10:14 am (UTC)
Activity
Terri Goold replied to the discussion tutorial won't play
"Thanks so much! I'll pass this on to them."
  • over 9 years ago04/26/11 at 2:23 pm (UTC)
Activity
Terri Goold replied to the discussion tutorial won't play
"http://tax.idaho.gov/learn/EPR00052/player.html"
  • over 9 years ago04/26/11 at 2:14 pm (UTC)
Activity
Terri Goold replied to the discussion tutorial won't play
"Hi Brian, Thanks. I have looked at those articles. I did use the FTP client that comes with Articulate just to make sure it was uploaded ..."
  • over 9 years ago04/26/11 at 1:40 pm (UTC)
Activity
Terri Goold replied to the discussion tutorial won't play
"But I'm using the same computer that I always have. I'm just putting it on a different server. I have Flash installed on my computer, so ..."
  • over 9 years ago04/26/11 at 12:33 pm (UTC)
Activity
Terri Goold replied to the discussion tutorial won't play
"No I don't. The bar that comes up that shows it loading just spins and never continues to load. Here's what it looks like:"
  • over 9 years ago04/26/11 at 12:29 pm (UTC)
Activity
Terri Goold replied to the discussion tutorial won't play
"Are you saying Flash needs to be loaded on the server? I have it on my computer and it works on a test server just fine. I've never had a..."
  • over 9 years ago04/26/11 at 12:23 pm (UTC)
Activity
Terri Goold started a new discussion tutorial won't play
"I've just finished my tutorial and uploaded it to our web server. When I click on the link to play it, the page launches, and it looks li..."
  • over 9 years ago04/26/11 at 11:21 am (UTC)
Activity
Terri Goold replied to the discussion Can tutorial be uploaded to Youtube?
"Thanks. That helps. That's exactly what I needed."
  • over 9 years ago04/13/11 at 7:54 am (UTC)
Activity
Terri Goold started a new discussion Can tutorial be uploaded to Youtube?
"I know that you can embed a video FROM Youtube, but can you upload the tutorial TO Youtube?"
  • over 9 years ago04/13/11 at 7:42 am (UTC)
Activity
Terri Goold replied to the discussion links not working correctly
"I fixed it by deleting the slide and recreating it."
  • over 9 years ago03/28/11 at 10:20 am (UTC)
Activity
Terri Goold replied to the discussion links not working correctly
"Thanks, Brian. I submitted the case."
  • over 9 years ago03/10/11 at 2:43 pm (UTC)
Activity
Terri Goold replied to the discussion links not working correctly
"Tammy, I did try it and it didn't work. Both links went to the last slide for me. It must not be the same problem that you had."
  • over 9 years ago03/10/11 at 12:38 pm (UTC)
Activity
Terri Goold replied to the discussion links not working correctly
"Tammy, I'm not sure this would work for me as I really need the link to go to an outside URL, not another slide. Maybe I misunderstood wh..."
  • over 9 years ago03/10/11 at 12:29 pm (UTC)
Activity
Terri Goold replied to the discussion links not working correctly
"Brian, I removed the links, saved it, then added the first link. It worked fine. Then I added the second link and published again, and th..."
  • over 9 years ago03/10/11 at 12:21 pm (UTC)
Activity
Terri Goold started a new discussion links not working correctly
"I have two slides that have links going to URLs that are going to the wrong place. This happens when published, not in preview mode. On b..."
  • over 9 years ago03/10/11 at 7:53 am (UTC)
Activity
Terri Goold replied to the discussion line breaks in email body
"I just figured it out. You can cause the body text to have a new line within the text you pre-populate by using the ascii characters for ..."
  • over 9 years ago03/03/11 at 9:00 am (UTC)
Activity
Terri Goold started a new discussion line breaks in email body
"I'm sending an email at the end of my presentation. I need to have line breaks in the body of the email. I've tried using <br> and ..."
  • over 9 years ago03/03/11 at 8:39 am (UTC)
Activity
"Oh! I sooo need this! Thanks a bunch."
  • over 9 years ago02/08/11 at 4:13 pm (UTC)