Thomas Whittaker
Thomas Whittaker
Activity
"Has a solution been found for this, as I'm currently encountering the same behaviour from Storyline?"
  • 7 months ago09/10/19 at 7:41 am (UTC)
Activity
"Hi Alyssa, I've checked and I do have the trigger present on the results slide, with the "Reset Incorrect Answers" ticked. Due to our C..."
  • 1 year ago03/18/19 at 11:15 am (UTC)
Activity
"Hi, I've encountered a query where having "Retry Incorrect Answers" ticked on the Results slide stops the feedback layers from showing u..."
  • 1 year ago03/15/19 at 3:10 pm (UTC)
Activity
"Hi Wendy, I have attached a copy of the updated file, and the slide in question is in scene 4, slide 10."
  • almost 2 years ago04/18/18 at 10:17 am (UTC)
Activity
"I have tested again, and noticed a small query. Green ticks are showing only during review on incorrect responses, except for one questio..."
  • almost 2 years ago04/18/18 at 10:10 am (UTC)
Activity
"I have reviewed each of the questions, and noticed that some are not submitting due to an error during the added functionality on my part..."
  • almost 2 years ago04/18/18 at 9:56 am (UTC)
Activity
"EDIT: I have reviewed each of the questions, and noticed that some are not submitting due to an error during the added functionality on m..."
  • almost 2 years ago04/18/18 at 9:48 am (UTC)
Activity
"Hi Wendy, Unfortunately your video link isn't working for me. We have noticed that when testing that some questions show the green ticks..."
  • almost 2 years ago04/18/18 at 9:29 am (UTC)
Activity
"Hi Leslie, sorry for the delayed response. I have attached a copy of the project."
  • almost 2 years ago04/18/18 at 9:11 am (UTC)
Activity
"Hi Ashley, This is an error on my part, I meant multiple response question (more than one answer can be selected), not multiple choice."
  • over 2 years ago11/02/17 at 9:52 am (UTC)
Activity
"Hi Everyone, I hope this thread is still alive. Whilst reviewing some of the questions, I've noticed that not all the green ticks appear..."
  • over 2 years ago10/31/17 at 3:21 pm (UTC)
Activity
"Thanks Dave, I used your suggestion, and after a good search noticed there was a trigger missing. Once I checked that it was all sorted...."
  • over 3 years ago10/06/16 at 9:56 am (UTC)
Activity
"I've just noticed that when the score is sent to our LMS, it is being sent 10% short of the actual score ( score 100% send 90%, score 90%..."
  • over 3 years ago10/05/16 at 12:12 pm (UTC)
Activity
"Hi Dave, I have tested this change as suggested, and the same outcome seems to be happening. Any suggestions?"
  • over 3 years ago10/05/16 at 7:53 am (UTC)
Activity
"Sure Dave, I have attached the project below."
  • over 3 years ago10/04/16 at 11:35 am (UTC)
Activity
"I have tried this new Javascript and it still doesn't seem to work. This only seems to be due to the use of an exit trigger."
  • over 3 years ago10/04/16 at 11:30 am (UTC)
Activity
"Yes, all the test's I've been running are through a test module on our LMS."
  • over 3 years ago10/03/16 at 3:11 pm (UTC)
Activity
"This seemed to have worked perfectly, until I added an exit course trigger. Can this be done, as this appears make the javascript obsolete? "
  • over 3 years ago10/03/16 at 2:55 pm (UTC)
Activity
"Just a few little queries I want to check before implementing this. CurrentScore variable, I'm assuming this is a number variable? Ex..."
  • over 3 years ago10/03/16 at 2:25 pm (UTC)
Activity
"So I've rebuilt the project, tested both quizzes which seem to be working correctly. As you mentioned, the final score outputted at 50% ..."
  • over 3 years ago10/03/16 at 2:07 pm (UTC)
Activity
"I will try that now and see what happens. Thanks"
  • over 3 years ago10/03/16 at 1:06 pm (UTC)
Activity
"Hi Dave, I'm not sure how I have caused this behaviour, as previous projects have worked as they should. It sounds like this may be unf..."
  • over 3 years ago10/03/16 at 12:56 pm (UTC)
Activity
"Hi Dave, I have built a rough version, and everything appears to be working as expected. I have a feeling that only retrying incorrect ..."
  • over 3 years ago10/03/16 at 12:29 pm (UTC)
Activity
"Hi Dave, I have looked at the changes made, and tested this in our LMS. It appears the error is still occuring, and I'm unsure on what n..."
  • over 3 years ago10/03/16 at 7:36 am (UTC)
Activity
Thomas Whittaker replied to the discussion Single or multiple licenses needed?
"Hi Guys, I just wanted to check that what Christine said is still relevant, as we are looking into using the same license over a desktop..."
  • over 3 years ago10/03/16 at 7:19 am (UTC)