Tim Hickman
Tim Hickman
MotionHouse
Activity
Tim Hickman replied to the discussion Scoring Issues
"Yes it is. Thsnx Tim"
  • 8 days ago03/25/20 at 5:54 pm (UTC)
Activity
Tim Hickman replied to the discussion Scoring Issues
"Thank you. I just needed to replace the results slide."
  • 8 days ago03/25/20 at 5:42 pm (UTC)
Activity
Tim Hickman started a new discussion Scoring Issues
"I have 15 questions for knowledge checks in the course. Final draw for score is 10 random questions, 10 pts each. If I take t..."
  • 8 days ago03/25/20 at 12:27 am (UTC)
Activity
Tim Hickman started a new discussion Triggers Menu Mess
"Does anyone else experience this jumbled trigger syndrome whenever working in the triggers menu? I need to resize the window EVERY ..."
  • 9 months ago06/28/19 at 7:44 pm (UTC)
Activity
Tim Hickman replied to the discussion Custom wrapper with menu
"Works Great!! Thank you."
  • 9 months ago06/28/19 at 6:41 pm (UTC)
Activity
Tim Hickman replied to the discussion Custom wrapper with menu
"The last trigger is still on Master slide, right? "
  • 9 months ago06/27/19 at 9:59 pm (UTC)
Activity
Tim Hickman replied to the discussion Custom wrapper with menu
"Thank you - I'll give it a try "
  • 9 months ago06/27/19 at 9:52 pm (UTC)
Activity
Tim Hickman replied to the discussion Custom wrapper with menu
"Thank you for the reply. This is not completed. I'm just trying to add some placeholder menu items until I need to flesh out the fi..."
  • 9 months ago06/27/19 at 9:27 pm (UTC)
Activity
Tim Hickman started a new discussion Custom wrapper with menu
"I have a slide out menu built on the master slide with text links, that include a roll-over and visited state. The issue is that th..."
  • 9 months ago06/25/19 at 7:25 pm (UTC)
Activity
Tim Hickman replied to the discussion New Rise feature: Continue Block
"The continue blocks work great until I publish to a server where they no longer show up. Are they only active in LMS export??"
  • 2 years ago01/04/18 at 1:10 am (UTC)
Activity
"How would you change the 3rd picture to accept "rhino" as well as "rhinoceros"? I've tried adding "and" operators. Thanx! -Tim"
  • over 4 years ago08/28/15 at 8:05 pm (UTC)