Making Engage screens optional in Course

Greg Rider

59 posts

Posted Thursday, January 17, 2013 at 8:15 AM  

Hi --

I'm considering adding a series of Engage Interactions in course that would present "For further information" content.  Since these screens will have optional information for the majority of learners, I want to make it easy to skip over these screens.  How can I set-up these screens as optional?  Would that be a simple branching task?

 

Thanks.

 

Greg


This post has 0 verified answers

All Replies

Posted Thursday, January 17, 2013 at 10:02 AM  

Hi Greg!

 

Branching is great. However, I think hyperlinking to the slides with the interaction may work a little better with what you'd like to accomplish. This way, you could create buttons or links to the interactions and the user only has to view them if they want to.Here's a blog post on hyperlinking that may help to get you started.

 

Good luck with the project!

Christine


Greg Rider

59 posts

Posted Thursday, January 17, 2013 at 10:18 AM  

Thank you both for your quick responses.  I will check-out both Christine's recommended blog post and Justin's tutorual link.

 

GREG


Greg Rider

59 posts

Posted Thursday, January 24, 2013 at 10:09 AM  

Well, I"m branched slides using hyperlinks, so that by clicking a link on the slide, the user will automatically go to next slide, which is an OPTIONAL Engage interaction.  However, what doesn't seem to be working is that the Advance to the Next screen feature on the screen with the hyperlink is NOT skipping the Engage screen, which is supposed to happen.


Posted Thursday, January 24, 2013 at 10:19 AM  

Hi Greg,

 

Thanks for getting back to us. However, I'm having a little trouble understanding what's happening. You have 2 hyperlinks set up, one to go to the interaction (optional) and one to go to the next slide after the interaction. Is that right? Make sure the hyperlink isn't set to go to the next available slide. If that slide is the interaction, that's what's going to be shown. If you want the hyperlink to skip that interaction, it'll need to be tied to the slide following the interaction. 

 

Hopefully this makes sense. If this isn't what's happening, please try to give me a little more information. 

 

Thanks!


Greg Rider

59 posts

Posted Thursday, January 24, 2013 at 10:32 AM  

Thanks Christine for your reply, and I'm sorry that my description is confusing.  I've attached a file with screen-shots illustrating the situation and what I'd like to do with this.

 

Hopefully, this will clarify things for you, and we can figure out what I need to do to resolve this.

 

Thanks.

 

GREG


Engage branching issue_Greg Rider.docx
Greg Rider

59 posts

Posted Thursday, January 24, 2013 at 10:55 AM  

Hi Greg,

 

Thanks very much for the file, I think I see what's happening here. For the slide you have after the Engage interaction, there's no branching set. So, if you try to go back, it will go to the Engage slide. 

 

Here's an example:

So, for slide 16 "3. Emergency Care", you'll want to change the Prev: to Slide 14 and Next: to Slide 17. 

After you make that change, the slide before the Engage interaction should skip the interaction if you click "Next" and the slide after the Engage interaction should skip it, if you click on "Previous". 

 

Try that out and let me know if it's still not working properly.

Thanks again, Greg!

Christine


Greg Rider

59 posts

Posted Thursday, January 24, 2013 at 11:16 AM  

Wow -- yes, that works!  Thanks so much.  I didn't realize the need to set the branching settings for the slides AFTER the interactions.  But that's what the issue was.  Amazing!  It all works and flows properly.

 

Articulate's E-Learning Heroes have been my Heroes on White Horses all week!  Jeanette helped me very much with another issue yesterday!

 

GREG


Tim Drewitt

3 posts

Posted Wednesday, January 30, 2013 at 5:08 AM  

If you don't have many of these "for further information" screens, I've often inserted an Engage interaction as a tab in the presentation, rather than a slide. That way it's always visible, but totally optional, unless you direct people to look at it.


Greg Rider

59 posts

Posted Thursday, February 07, 2013 at 1:18 PM  

I have another related branching issue with this same course.  I've had to make some revisions to these slides. I'm now adding a regular PPT screen that's optional -- off the same screen that launches the Engage interaction (also optional)!

 

For some reason, when I set the hyperlink for this optional PPT screen (linked thru the phrase "professional misconduct"), the hyperlink I set doesn't save -- it keeps going back to the "Existing File or Web Page" link at the top of the hyperlink dialog box, rather than saving the link I set for "place in the document." (which is the exact next page).

 

I don't know if the 3-screen PPT I created for your assistance will help, but I didn't want to send over the entire 56-page PPT file.

 

Thanks for whatever assistance you can provide.

 

Greg


Branching Slides.pptx

Posted Friday, February 08, 2013 at 6:44 AM  

Hi Greg,

 

I can't test all the content, since this is only a PowerPoint file and not a Presenter Package. However, when I looked at your original file, the text on the slide was highlighted (as if there was a hyperlink attached), but it was not functional when previewing. 

 

I tried to add a hyperlink to the "professional misconduct" text on my system and it seems to be working for me, now.

Here are the steps I took:

>Selected "professional misconduct"

>Right-clicked the selected text

>Clicked on "Place in This Document"

>In the menu on the right, I selected "Next Slide"

 

I'm attaching the modified version of the file. Can you take a look and see if it's working for you? Also, did you use the same steps I took to add the hyperlink?

 

Thanks!


Greg.pptx
Greg Rider

59 posts

Posted Friday, February 08, 2013 at 8:37 AM  

Hi Christine --

 

Thanks for your reply.  I had difficulty with the zip files you sent -- when I open each one, I just got coding info on my screen.

 

Anyway, I did follow your steps and they worked.  However, what now seems to be a problem is that I can't seem to get both hyperlinks on that same screen from working.  The link to the next screen (which is the optional PPT) won't save, when I follow your steps.  When I save it, and then try to click it on again, the "Open hyperlink" option is greyed out.  The other hyperlink on that screen to the Engage interaction (which is 2 screens ahead, rather than the next screen) does seem to work, no matter what.  Which is a good thing.

 

Not sure how to fix this next step in the process.

 

GREG


Posted Friday, February 08, 2013 at 9:13 AM  

Hi Greg,

 

Yeah, I wondered if that would be an issue, since it wasn't a package. 

 

Can you submit a Presenter Package to us in a support case? Just share the number with me and I'd be happy to take a look. If I can't find the solution, support may be able to help us with this issue.

 

Thanks again


Greg Rider

59 posts

Posted Friday, February 08, 2013 at 11:08 AM  

I can do that, but there are some questions that I have about this.  How do I get the presenter package to you, if I save the files on my desktop.  I"m not sure where else I should save it.

 

If you could get back to me soon, that would be great.  I'd like to get this out as our office is closing, due to the snowstorm.

 

Thanks.


Posted Friday, February 08, 2013 at 11:12 AM  

Hi Greg, 

 

If you follow the steps in this article, you'll be able to save the package to your hard drive. Then, when you go to submit the case you'll fill out the first page. On the second page, you'll be able to attach the files. To do this, just browse to the file and select it. Then you can upload it.

 

If you still have difficulty doing this, you can still open the case. Once the case is open, I can give you a link that will upload directly to the case, or support may send you the link.

 

I completely understand about the storm - please be safe!


Greg Rider

59 posts

Posted Friday, February 08, 2013 at 11:25 AM  

Hi Christine --

 

Thank you so much for this additional information.  I was able to save the package and submitted a support case, with confirmation information about it below.

 

I appreciate your quick reply; I'm heading home now, and hopefully will be able to resolve this Monday morning, when I'm back in the office.

 

All the best and have a great weekend.

 

Greg Rider

 

Case Number: 00318265
Reference ID: ref:_00D30Txo._50040P0WTz:ref
Case Details: Branching and hyperlink issue related to screens #17-19: the "professional misconduct" link on #17 will not save (it should link to the next page) -- it seems that page #17 cannot save both the "professional Misconduct" link to page #18 AND the 'exclusion" link to the Engage interaction (page #19).

PRODUCT: Articulate Presenter
POWERPOINT VERSION: 2007
PLATFORM: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; InfoPath.2; .NET4.0C)

We'll be in touch soon.

Justin Wilcox

Customer Support Manager


Posted Monday, February 11, 2013 at 6:48 AM  

Good morning Greg. I hope you had a great weekend!

 

I just wanted to get in touch with you and let you know that we received the case and the files. We're currently testing the files that you sent us. Someone from support will be emailing you soon. I'll keep an eye on this as well, and share any updates with you.

 

Thanks Greg!


Greg Rider

59 posts

Posted Monday, February 11, 2013 at 7:38 AM  

Thanks Christine.  I appreciate your communication and update, and will look forward to hearing back sometime today about this (hopefully earlier than later, as I'm under a deadline to get the whole course up on cloud.scorm by the end of the day.

 

There was another post I had regarding hyperlinks on Quiz question screens, and the links you sent me which address that issue are helpful.  However, the screen shot I'm attaching raises another question for me.  Is it possible to post the link on the question screen BELOW all the question responses?  When I click on slide view, and then see the hyperlink edit, I can add the link in the portion of the screen where the question stem is located.  But it won't let me add the hyperlink when I try to click on anywhere below the answer choices.

 

Thanks again.


Quiz Question Hyperlink.docx

Posted Tuesday, February 12, 2013 at 7:01 AM  

Good morning Greg!

 

Is this what you'd like to do? In order to do this within a Quiz question, you'd first need to switch to "Slide View" from within the question. Then, click on the "Insert" tab and add a text box to the slide, below your question responses. Once you have the text entered that you'd like to use for the hyperlink text, select the text so it's highlighted. Now, under the "Insert" tab, you'll be able to choose "Hyperlink" and add the URL for the link you'd like to add.

 

Let me know if this works for you

Thanks!