Storyline Quiz Review - Is the Incorrect/Correct message editable?

Just watched Jeannette's great screenr on creating customized Quiz Review slides. In addition to this customization, is there a way to move/edit the "Incorrect" and "Correct" text rectangle that appears at the bottom of each review slide? I don't think it was customizable in Studio Quizmaker, but maybe it is in Storyline? Thanks!

115 Replies
Jennifer Bircher

Thanks, Adrian. Actually, I need to remove the Prev and Next buttons that appear during the Quiz Review. We have removed them from the Quiz slides themselves, but for some reason they show up during the Quiz Review, even though they are turned off on the slide. I can't find a way to disable them during the Quiz Review.

You could replicate this if you'd like by creating a quiz with Prev/Next buttons turned off, then see what happens during the Quiz Review. I haven't looked through all the related threads from your link above, but let me know if you think this issue is addressed there. Thanks!

Gill Chester

On a related note to this issue...my quiz review slides don't sit within the menu correctly so the bottom of the 'correct and incorrect' text is cut off.  I'm using the standard storyline screen size but the player is overlapping the screen.

Anyway ideas why this is and how I can sort it?? 

I've enclosed a screenshot 

Jennifer Bircher

Hi Gill,

This also happened to me. Everything was fine, and then I noticed that additional real estate had been added to the top and bottom of the player., causing items to be cut off at the top and bottom. Here's the solution that worked for me:

1. Switch to the default Storyline player.

2. Preview

3. Switch back to your custom player.

4. Preview

If this doesn't work, try rebuilding your custom player again from the default Storyline player.

Hope that helps!

Jennifer

Gill Chester

Thank Jennifer for your quick response.

I have tried your suggestion but the issue still occured even with the default stoyline player.

I'm not using next and back buttons in the course and its seems, when these appear in the review section it covers the slide underneath.

I found this tutoral for changing the size of a storyline screen http://community.articulate.com/tutorials/products/choosing-a-story-size.aspx

It included details of how to create custom sizes for screens and tried that on one of the quiz questions but that made no difference.

Gill Chester

Go figure!  I've just found the solution!  

I created a new project and set the player to the same options.  I found that if you don't have the title included then the feedback slide are show with a section missing (see my original image).  

It looks like the screen area is pushed down when there is a title to make room for the text.  I'll put in a bug fix request.  

Looks like I will have to have a title when I didn't really want one just to get around the issue.

Tom Dorsey

Jennifer Bircher said:

Thanks, Adrian. Actually, I need to remove the Prev and Next buttons that appear during the Quiz Review. We have removed them from the Quiz slides themselves, but for some reason they show up during the Quiz Review, even though they are turned off on the slide. I can't find a way to disable them during the Quiz Review.

You could replicate this if you'd like by creating a quiz with Prev/Next buttons turned off, then see what happens during the Quiz Review. I haven't looked through all the related threads from your link above, but let me know if you think this issue is addressed there. Thanks!


Did you happen to find a solution to this?

Tom

Steve Flowers

This is one of those weird issues. You can hide the previous / next buttons in the review but there's a secret to getting it to work that isn't intuitive. To get those buttons to hide during the review you need to make sure there isn't room for them in the menu bar. That means ensuring that the seekbar and volume control are hidden for all slides in the story. Once there isn't room for the buttons, they don't show up during the review. While it doesn't make much sense, it does work. See the attached.

Jennifer Bircher

Thanks, Steve. I recall that one of the support folks (in a separate email) recommended something similar - to turn off the seekbar (or turn off the Prev/Next buttons) for the entire course. Unfortunately, we didn't want to sacrifice the seekbar and navigation buttons just for the quiz review. But maybe Update 2 will fix this. Thanks again.

Doug Brown


Hi Antje

Just worked out what Steve did in his example.

1 You have to create custom Next Prev AND Submit buttons. (Next & Prev in Masterslide the Submit in each question slide)

2 You then need to switch off ALL Next Prev AND Submit buttons from Story View (Control a then deselect all buttons)

3 You need to switch off Volume AND Seekbar in the Player

You can then easily modify the Custom buttons behaviour via a condition in the Master slide basede on a variable toggled in each question slide)

I'll post an example if you wish re variables

Regina Lehotay

Although it seems it is not possobe to edit/customize that burgundy colored feedback bar - you can make it look like you did by covering it up with your own.

First watch this video https://player.vimeo.com/video/204929670

It shows you how to trigger the feedback layer to show up on your slide in the first place.

Then once you have a feedback layer on the slide - you can do anything you want to add to that layer - so i just added my own large rectangular box with message i wanted and colors i wanted - and placed in same posistion to cover the burgundy one that you and I do not like!

Hope this helps!

Regina

Andy Wood

So, let me ask this question. Is there no way to change the size, position, or format of any features that appear on the quiz review slides? I'm thinking of a situation like in the graphic below where the "correct response" text and check mark appear on top of the green banner because of the text field location. It's easy enough to fix, but I like to know my options (especially when it comes to protected real estate on a slide layout).

Ashley Terwilliger

Hi Lori,

I saw that your case has been figured out, and I just wanted to update anyone who might be following along, that Miker suggested  that because you were using "Reset to initial state" when revisiting the quiz, it was what's causing the issue when reviewing the quiz, because your answers are being erased/reset to initial state prior to reviewing it. By changing this to "Automatically decide" you were able to get your quiz working correctly.