Quiz Spins and Doesn't Load

Feb 16, 2011

I've created a very simple quiz in Quizmaker V3.3.1009.1313 with one question as a test. I publish it for Web output, everything seems to go fine, but when I click the View Quiz button to view the published output in the browser, the preloader just spins and spins and the quiz never loads.

I have Flash Player 10.2 installed. If I load the quiz.swf movie on its own (by double-clicking the file in the output folder), it loads and plays as expected.

I published the same quiz to Articulate and inserted it as a slide in my PPT and it loads as expected.

This is the first quiz I have tried to publish since upgrading to Articulate Quizmaker '09.

Anyone have suggestions for troubleshooting this?

11 Replies
Nancy Matheny

Hi Brian,

Thanks - I have no problem with the quiz playing when published and inserted into a PPT - it's when I publish for Web that I have the problem. Double-clicking the quiz.html file in the output folder yields a spinning preloader and the quiz never loads; double-clicking the quiz.swf file in the output folder launches the quiz and everything looks good.

My .quiz file is in the default My Articulate Quizmaker Quizzes folder, with the published output in a subfolder within called Quiz1 - Quizmaker output. Within that folder is the quiz_content folder and the .html, .swf, and .xml files. Everything looks intact in the file structure. The problem seems to be with the .html file, but in viewing its source, I don't see anything obvious.

I took an .aqm quiz file that worked fine in Articulate 5 and brought it into Quizmaker '09, then published it. It no longer loads; if I double-click the .html file in the output folder, the preloader spins. If I double-click the .swf file, the quiz loads fine.

So there seems to be something related to Quizmaker '09. I also tried renaming the shared folder so Quizmaker would reset the application back to default settings, but I'm still having the same issue.

Any other thoughts?


Dave Mozealous

Hey Nancy,

We actually noticed this issue yesterday as well, and did a bit of research on it.

It turns out that there is a bug in the Chrome and Firefox version of Flash Player 10.2 that we logged about here:


The reason this is happening is that the path to your output has a space in it.  In Previous versions of the Flash Player (6-10.1) the Flash Player would tell us the exact path to the content, so for example, if your output was at "c:\My Documents" then the Flash Player would return that exact path.  In Flash Player 10.2 that path is returned like this "c:\My%20Documents", and that is causing the issue.

So to fix the issue, you can do one of the following:

1. Remove the spaces from the path to your output (for example, move the project to "c:\test\" and that should correct it.

2. Wait for a fix from Flash.  Not sure how long this could take though.

3. Give us a bit and we will release a fix that you can apply to your content on our side.  We hope to have a fix available sometime shortly.

As a note, this only will affect output that has special character in the path, so if your content is already published on the web it will only be affected if the path contains a space.

Anyway, hope this helps and let me know if you have any questions.


Maria Gonzalez

I see this was discussed 11 years ago.  So there must be something I can do or an update I can do on my end.  I am experiencing this issue today 7/12/2022.  

  • I am working in Quizmaker 360 
  • On my local drive
  • Removed all spaces from the file name and saved locally to my downloads folder
  • I am publishing to Review 360 and it just spins and never loads. 
  • The only way I have gotten it to work is by opening Storyline, importing the quiz as slides and publishing it from storyline. 

Any help would be super appreciated. 

Jose Tansengco

Hi Maria,

Thanks for reaching out! Your quiz loads fine when I publish it to Review 360 and open it in my browser. Here's a link to the published output so you can test it and see if it will load for you: 


If the link above works, try doing a repair of your Quizmaker 360 installation to see if this helps. You'll also want to make sure that your browsers are up to date.