Learner cannot select first option in a multi select response

Mar 07, 2023

Hi everyone,

This worked this morning, but stopped about a half hour ago, and I cannot get this working again.  

I have a multi select question and it now won't allow the learner to select the top option within the multi select.  I tweaked the original and even tried to rebuild it. It worked all morning and then just stopped.

I turned off shuffle for answers as well.

If you go to the menu (I opened it to full) - go to slide for Knowledge Check 1 and KC2 (rebuilt one).

Review link: https://360.articulate.com/review/content/0ca3dfff-c8ca-4f2a-8167-5f1a72f37868/review

Also attached storyline file:

7 Replies
Steve Gannon

Oftentimes, this occurs when some small or transparent object is partially overlaying an answer choice. This doesn't appear to be the case with these slides, however. In fact, both work for me when previewed.

Try this. In the timeline, move the "Multiple Choice" group object to the top of the timeline. Perhaps that will take care of it. 

Teresa Vanderpost

Well, starting to think my computer is possessed.  It now has happened to every knowledge check question so had to move them all up to the top of the timeline. But they are working.

But now the last published has shrunk my map, even though it is large in the original file.  I am so baffled.  If you go to the slide Current Landscape - map - in the full menu - you can see the "hand" symbol to zoom even in the white space up then the map is tiny in top right corner (image attached).  Do you see a small map or full large prior to zooming?  I had a colleague try and sadly she sees a small map. I just am so confused.

Maybe it is a sign I should call it a day :(  - can't go live today...

Steve Gannon

It zooms properly for me, Teresa, both in Preview and when Published. What version of Storyline are you using? If you're not using the latest, you might want to update (or do a fresh install of the version you're using).

In any case, your map doesn't zoom up that much so you may want to consider just removing the zoom feature from this map if it still isn't resolved.

Teresa Vanderpost

Thanks Steve, I am on the latest.  I am starting to think there is something up with our network today.  I won't do an uninstall/install yet.  Think when I work from home tomorrow, on a better network (LOL, sad but true), I will see if the kinks work itself out.  Thanks for sticking with me.

And thanks for the zoom suggestion.  When I had done it initially I was debating whether it was worth it.  Who knows get rid of zoom may get rid of my view LOL!