Menu Progress Variable Issues

I am using a menu.progress variable to fill in a progress bar I have set up in my Storyline project master slide. When I publish the content and open it from my computer, the progress bar shows and works as it should (fills with a gradient color a certain percentage depending on how far in the course you are). However, when I upload it to my AWS and access it through that public link, the progress bar shows white for the first page and then disappears. All I can see is a percentage where the progress bar should be. Does anyone have a fix for this? I am uploading directly the full file I receive from publishing to my computer.

 

Here's a link to the course: https://haasidesignprojects.s3.us-east-2.amazonaws.com/Portfolio/Storyline+Projects/Am+I+supposed+to+report+this+-+Storyline+output/story.html

4 Replies
Mikkel Haas

It is published to web and not zipped.

I went through and did each file again, I normally just set the entire folder to public. It didn't resolve the issue. I can see the white progress bar until the point it goes over 10%, which is when I have a trigger in the master slide to move to the next gradient filling.

Leslie McKerchie

Hello Mikkel,

Thank you for reaching out and sharing what you are experiencing with your published course.

I want to take a look at your project file to investigate what's happening with your permission. You can share it publicly here or send it to me privately by uploading it here. I'll delete it when I'm done troubleshooting.