Overlapping audio on layers

Jan 15, 2021


Can anyone help me (quickly) get the audio to not overlap when they click the layers. The audio is on the separate layer but if you click each topic--they overlap. I thought if you put the audio on separate layers it prevents this? See attached. Thanks! 

3 Replies
kathleen murphy

I don't know how to ensure only one layer can be opened at a time? And pausing the baselayer didn't work.

Lastly--I can't stop audio in the layers when another object on the base layer is clicked or stop audio on a layer on the base layer when something is clicked b/c they aren't visible to put in one trigger unless I move all the audio to the base layer. ???

Monika Umba

Sometimes, the solution suggested above doesn't work. 

In these rare cases, try this solution:

What you need to do for the audio to restart when showing a layer again is to first stop that audio. If the audio isn't stopped, it will only resume when the layer is shown again.

The revisit option in the layer property only works if you move to another slide and then go back to the slide. The layer will then either reset to its initial state or resume its saved state upon revisiting the slide.

What you can do to restart the audio each time the layer is shown is to add a trigger to stop the media on that layer when the timeline starts. See this screenshot of the trigger in the attachment for reference

You just need to add that trigger on all the layers.