storyline audio editor "slippage?"

Dec 24, 2020

I've been editing audio, and I can clearly see the place I want to begin the edit.  As soon as I click on it, it jumps to a different point on the wave-form.  I've worked in other video-editors for years, and this is time-consuming and frustrating.  Anybody have a solution?  I am working on the C drive, using the latest storyline.

12 Replies
Ren Gomez

Hi Dakota,

I'm sorry to hear you're running into some issues using the audio editor; great call to get that case started with our support team! I see my colleague, Mark, has reached out with some clarifying questions to give us a better idea of what you're experiencing.

Feel free to reply and keep at it with him to get to the root of the issue!

Dakota Brown

This issue continues to vex me.  In the audio editor window, I will stop the playhead near where I want to edit.  Then it jumps to another location on the timeline. I can close and reopen storyline and it works fine for a while, but that's a time consuming and bothersome fix. I will attach the project.  Today it's happening on slide #3 "TmHiOS," but the attached project probably won't show the problem as it fixes itself when closed. Project is on my C: drive and issue happens whether I use player controls or spacebar.  Also, does anybody have a solution to when you hit "play" and the playhead begins to move but you don't hear audio for 6 or 7 seconds?

Thanks for any help,


Lauren Connelly

Hi Dakota!

Sorry, you're still running into this issue! I see that Mark was able to help you fix the issue before, but it sounds like it's reappeared. I've tested the project on my end by opening the audio editor and stopping the playhead. Unfortunately, the playhead isn't jumping.

Which version of Storyline are you using? We are now on Storyline 360 (Build 3.49.24347.0).

Additionally, have you tried importing this project into a new project? 

If you're using the latest version of Storyline 360 and tried importing the project to help fix the issue, then we'll want our Support Engineers to troubleshoot this issue with you. Use this link to connect with a Support Engineer.


Will Findlay

Hi Dakota. I use the subscription version of Adobe Audition. Before I was able to get Audition I used to use Audacity. I notice a lot of voiceover also seem to be using REAPER now.

I record all the audio for all the slides in one Audition file. I use markers to set off each Storyline slide, and then I convert the markers to "range markers" (using "Merge Selected Markers." Then I use the "Export Audio within Range Markers..." feature to split the audio file up into segments.

One thing that is exciting in the newest version of Audition is the new "insert record mode:"

March 2021 release (version 14.0)
The new Insert mode in the Waveform edior enables you to insert audio at playhead position without overwriting. This feature is especially useful for voice workflows in the Waveform editor, Insert Recording mode also supports punch and roll, allowing the speaker to preview the preceding audio before recording the new segment. This makes it easier to match the cadence and delivery of the original performance. Select Overwrite mode if you want to overwrite audio.


PS, in my morning haze I accidently clicked "Report" instead of "Reply" on your message. Sorry if your message isn't showing! (Doesn't appear to be a way for me to undo Report).

Allen Way

Hi all,

This has been bothering me for awhile now. As mentioned, when I click on the waveform to edit, the whole wave form jumps to another position. It appears that it is lining up the click point to the far left of the editing screen (?) but getting it wrong. Long story short, I have to select 3 times to edit once.

Thanks for any help,



Will Findlay

Hi Allen,

I've had this issue as well, but it does seem like not everyone can reproduce it. So I'm trying to figure out if there is a way to replicate the issue reliably.

I'm curious about whether the format of the audio file is a factor. Did you record your VO directly into Articulate? Or did you import it in? If you imported it in, what format was the file, e.g. wav, mp3? And what Sample Rate, e.g. 44100 Hz or 48000 Hz? 

I also wonder if it might be related to how far one is zoomed into the editor.

Allen Way

Thanks for replying, Will.

In this case, I am recording directly into SL. (I haven't imported audio for a long time.) 

When the waveform is fully in the editing window, it doesn't jump. I guess that's because it can't move the waveform. I'm not sure how much the zoom level affects it since I'm usually not sure exactly where the playhead ended up—and I'm annoyed. :-)