6 Replies
Hazel Bartolome

Hi Bethany!

Here are some things to try:

  1. Restart your browser and check if the issue is still happening.
  2. Please make sure that your browser is updated.
  3. Try other supported browsers and check if you are still getting the issue. This will check if the issue is browser-specific.  Here's a list of our compatible browsers for authoring.
  4. If your browser is already updated and the issue is still happening, please access Rise in Incognito or InPrivate window. Pressing Ctrl + Shift + n for Windows, or Press ⌘ + Shift + n for Mac switches you to Incognito mode and disables all browser plugins. Sometimes plugins cause odd behavior, Do you still get the same issue when in Incognito?

If you're still encountering problems, please open a case with us here so that one of our technical support engineers can assist you.

Bethany Wesley

Hi

This issue is persisting – updated browser, cleared history etc.
https://share.vidyard.com/watch/5u7DuymWU9eX1DmMmfpVBH?
Here is the video

My embedded web pages are now showing another error:
[cid:image001.png@01D7A3D0.3CB8D470]

This is the course in question: https://rise.articulate.com/share/CAl8XV4QOGj5xtupt2m791mIG01vdLCK

It worked just fine uploading videos Friday.

Bethany Wesley, LSSGB, CFPE | U.S. Xpress, Inc.
Infrastructure Applications Specialist, Freshworks Administrator
4080 Jenkins Road | Chattanooga, TN 37421
Mobile: 404-561-6768
bwesley@usxpress.com | www.usxpress.com