Need to record audio internally, not through the microphone

Oct 10, 2013

I'm attempting to create a "Record Screen" Replay project but running into issues with audio. I want to record the audio from the source (my Storyline output) and not the external microphone built into my laptop. Is this possible?

Thanks in advance!

96 Replies
Becky Miles

I am have the same need - doing a screen recording of a video that has audio. Tried the "stereo mix" suggestion but it's a painful solution to the problem, whereas my other tools like Camtasia can solve with the click of a button. Heartily bummed as I had hoped to make Replay my screen recording tool of choice :-(

Louis Larocque

This is the way to do it.  1. Right click sound, 2, Click on Recording device.  3. Under Sound click  the tab recording, 4. Right click inside the box 5, Check show hidden divices (Mine is Realtek Sound).  Enable it and disable the microphone. 

I was trying to use the Screen Capture of Corel Video Studio.  One more step there before you are done.  Click on the "Capture tool" then Click on Capture Screen.  Beside the Gear, click on Parameters (or settings) then Under Audio set voice to off (O) and System Sound to ON (1)

Then go as usual.  F11  to start recording, F10 to stop. 


Agga Poechit

Easily capture internal audio by Audacity without voice from microphone.

1. Download Audacity free and install it.( Don't need to agree other software attaching with Audacity such as Mc Fee ...)

2. At the right bottom of the laptop Right click the speaker and left click Recording devices.

3.Right click the Microphone and Disable it.

3. Enable the Stereo Mix.

4. Than open Audacity and website that you want to record it voice.

5.Press the Recorder button ( Red circle) and play the voice file from your opening website.

6. Press Stop button in Audacity when the recording finished.

7. Export any type of audio format and save to your laptop any where you want.

You will get the internal voice from your computer without any a little of voice from outside because you have disable your mic already.