Audio file does not play Review on Chrome only

Hi Everyone!

Anyone has had issues with audio of a course in articulate Review not playing when you preview on chrome?

The first slide of my course has no audio and automatically advances to the next slide, where it starts with an audio file. Every course worked fine, up until 3 weeks ago.

Now, when the 1st slide advances to the next one, the slide plays, but without the audio. If I want to hear that audio file, I have to click Next and then go back to that 2nd slide, where the audio will start.

Any ideas?

 

AS360 v 3.29.19305.0

Chrome v75.0.3770.142

Thanks,

Julie

 

10 Replies
Alyssa Gomez

Hi Julie!

This article explains everything you need to know about Chrome's new autoplay policy.

To make existing courses compatible with Chrome 70+ without republishing them, simply scan them with our mass update tool. You mentioned that you already tried that, but you didn't see a difference. Did you follow the steps in this article?

Katie Riggio

Oh no, Julie!

I'm so sorry you hit a snag with the Articulate Updater. While I'm glad to hear that the courses are fixed, that should not have happened. 120 courses are a lot to update manually – double yikes!

Did you see an error message when trying to update or did it freeze? I'd love to help get to the root, and our Support team is also happy to investigate privately!

Lisa Spirko

For anyone who encounters this problem, check your privacy/security settings for your browser. I adjusted my browser settings last week, and today started encountering issues with audio not playing for a course I'm testing in Review. I just realized that must be the problem. In Chrome, go to Privacy and security, and then Site Settings. Scroll down to the bottom of that window and click Additional content settings, and then Sound. Click Add and add the URLs you want to allow, such as 360.articulate.com for Review and your LMS's URL. Then restart your browser.

Hope this info helps somebody!

Lisa