Corrupt Data, unable to save.

Jul 19, 2018

I am trying to finish up a Course due tomorrow, and I keep getting a message that says the project file could not be saved, CorruptedData.  I have been saving this course to my hard drive, and I save often.  It has been fine all month, then suddenly about 30 minutes ago, it will not save anymore.  I tried saving under a different name, then tried closing everything and restarting my computer, but I receive the same message.    The file is there, under the new name, but none of the changes I made saved.   I have the latest version, and ran the diagnostics option, and everything checked out fine.   

20 Replies
Alyssa Gomez

Hi Morpheus,

I'm really sorry you've run into an issue with a corrupt data. It's an awful position to be in, made only more frustrating by how tricky it is to track down the cause of the corruption. There are a few things that we know contribute to corruption, and the majority of users who follow the best practices outlined here don't run into any of these corruption issues.

I did see that my colleague, Richard, was able to recover some of your file, so I'm glad you opened a support case with us. If you have any trouble with that file, please let Richard know! We're here to help.

Christy Tyner

I just lost 6 weeks of work due to a corrupted file -- lesson learned the hard way. No temp files. Not able to import in to a new project. I will definitely create versions in the future and stop working off a network drive. I did publish a version of my mostly completed course to Review 360. Does anyone know if this version can be converted for use in my LMS? 

Ansh ⛳


I can very well understand your frustration. I have been through it and now I save a new version every hour. What error message are you getting?

You may try the following

1. Make a copy > rename and then try to open

2. Restart the computer and try

3. Clear the temp, plug-in patches and system junk file and then try. I use 360 Total security cleanup to clear these unwanted files.

Following are some of the reasons that I have observed which caused my projects to crash.

1. Doing too many undo.

2. Low computer RAM

3. Using too many variables.

Getting the source from the published version is not possible in many applications/programs not sure about Storyline because is renames every asset.

Christy Tyner

Thanks, Ansh. Yes, I have tried renaming the file and opening the copy. I also tried importing the copy but I get this error message: the file is being used by another process or you do not have the proper security permission to access this resource." I think I'm running out of possible solutions. Any other ideas before I start redevelopment?


Alison Coops

Good morning,

I have a course with a history of CorruptData, so I work on my hard drive and back up often on a network drive. The course is 99% done.  Yesterday I had to recreate it from a previous version.  This morning I redid all of the player stuff that gets lost when importing all the slides into a new presentation.  I saved it.  I backed it up.  I published it.  I realized I hadn't replaced one old audio file with a new audio file.  I made that one change.  I tried to save it.  CorruptedData. Yesterday I deleted the temp files. I'm at a loss.  I can't bring myself to spend 2 more hours getting back to where I was.

Ashley Terwilliger-Pollard

Hi Alison,

We don't want you to spend hours troubleshooting a problem alone either - that's why our team is always here to help!

You can connect with our Support team 24/7 by opening a case using this link (360 Teams Customers can also choose the option for live chat!) or visiting 


Christy Tyner

Hi Alison, I hope you can recover your work. I finally realized that the action that was causing corruption to my .story file was importing a video into a slide. Crashed every time at that point. To solve the problem, I imported the video into a new storyline file, then exported it from storyline. Then I imported that version of the video into my original file. Something to try if it crashes again? Best of luck to you; it's so so hard to have to go back and do the work over again. - Christy

Alison Coops

Hi Christy, My course does have video in it, but I didn't import it onto the slides.  The previous developer did.  When I have to recreate the course now and try to import all of the slides into a new course, the video slides end up missing. So I have a separate story file that has the video slides and I import them from that.  I didn't quite understand all of your importing/exporting.  Is there something you did that was different than I'm doing?

I submitted a support case, but I haven't received a confirmation.  Is there a way to know if my case and attachments were successfully submitted?

Vincent Scoma

Hi Alison,

Thank you for letting us know! I searched for your Support Case but I wasn't able to find a recent submission. You typically would receive a follow-up response that your case has been opened. 

Since I wasn't able to find one, I went ahead and opened up a case on your behalf. Please be on the lookout for an email from Articulate Support! 

Alison Coops

Hi Christy,

Today I tried exporting my video files from previous versions of my
course. Storyline created .vtt files. I then tried to insert those files
into a current version of my course. It says .vtt is an unsupported file
type. Can somebody tell me what's going on?


*Alison Coops*

Tonya Stewart

I just received this exact same error. In case it happens to anyone else, I took the following troubleshooting steps (takes only minutes to complete)


  1. Open a brand new template story file
  2. Copy an entire scene from original file
  3. Paste scene into new file
  4. Save new file to local drive
  5. Repeat steps 2-5 until file is saved
  6. I did not have to do any further re-work


  1. Create a new Story file
  2. Adjust story file size, color, template, etc. accordingly
  3. Copy an entire scene from original file
  4. Paste the scene into new file
  5. Save new file to local drive
  6. Repeat steps 3-5 until the new story file is complete

I'm pretty sure this pinpoints the corrupt file from there (because my master templates were gone when I tried this).

  1. I went ahead and closed the original file (without saving--eek!) and
  2. re-saved new file as a v002, then
  3. tried importing a few slides from original file to capture those master templates.
  4. Everything imported except my intro/conclusion slides. 
  5. I didn't retrieve everything, but at least I located the corrupt files easily and only needed to recreate my first and last slides. 
Eric Maldonado

Found this thread when trying to find a solution to this issue....none of suggestions worked for me however I did find a bit of a work around and thought I would share for anyone that encounters this in the future.

That is to open a new project while having the current project open... a new instance will have to be opened through the start menu and NOT through the file menu in your open project... once this is done you can copy and paste your files from your project that you cannot save, and into your new project, then save. Hope this helps someone.