Half a button is OK, but...

I'm creating a course that asks the learner to choose one of two buttons at the bottom of the screen. Notice the cursor in the images; only the top half of the bottom button is clickable (see below).

I see this both when I preview the slide(s) and when I publish it. I've tried opening a new project and importing these slides into it, and it works as expected, but after a while, the issue returns.

At first I thought the button was too narrow or too near the bottom of the screen, but that's not the case.  (And yes, I'm working on this on my C:/ drive)

Anyone else experience this?  I'm using the latest version of SL3.  Source file is attached.

Thanks!

17 Replies
Michael Hinze

Hm,that is weird. It seems like some invisible object is partially overlapping the button. If I move the button up, it works as expected. Problem is, there is no invisible object! I turned off visibility for all other objects and even deleted them...no change. Only if I moved the lower button up vertically does it work. at some point. I used SL360.

Leslie McKerchie

Hi Michael,

I appreciate you contacting us to describe what you are experiencing as well as some images and a test .story file. To further boost your sanity, this is an issue that has been reported to our team and we are currently investigating. It is specific to items located near the bottom of the slide, so you could adjust this if it fits your design.

The only workaround at this point is to roll back to a previous version of Storyline 3 and if that fits you needs, please contact our support team directly here. You can reference this conversation as well.

Megan Creegan

Hello, I'm having this issue as well. I'm wondering if there is a "dead zone" at the bottom right of the screen. The button on the bottom doesn't work, the same button (just copied) on the top works fine. (I had to cover my work due to proprietary restrictions which is why you see a bunch of white space and only the bottom corner of the screen in my screenshot. I'm using SL360 and it didn't work before the update. I updated to the latest today and it still doesn't work.

Katie Riggio

Hi Megan!

Thanks for writing in and providing that screenshot! This looks like a match to the open issue Leslie mentioned, but in Storyline 360:

  • Behavior: Objects near the bottom of the slide are not clickable.
  • Workaround: Use the modern player instead of the classic one, if possible.

I'll share your post in our report so we can notify you of any changes. If you're still hitting a wall, we're happy to connect with you for any other tailored options!

You can import the slides into a new file. Then, remove any proprietary info and share the .story file with us using this private case link.

Megan Creegan

Thanks Katie, I actually created a project and imported the slides into it and now it works. I have several dozen of these courses (they belong to a series) that use the Classic player because we created them several years ago. I'm hoping for a fix soon, so I don't have to apply the modern player to all of them. Thank you for logging my case!

Doug Brown

Hi Megan

I've experienced similar issues in SL360 when I use custom navigation buttons and elect to switch off the menus in the modern player, The lower edge is no longer responsive to touch on android systems. also pinching and stretching the screen fails to reshow the lower edge at all when the screen is retapped.

Although this is not your issue it seems familiar in the result. I have downloaded Michael Palko's example and confirm with Michael Hinze that it display's similar issues in SL360.

I can fix the issue though, by removing the player next button action from slide 1 (it doesn't appear to be needed in the example provided).

Can I ask if you have or use any player next button actions switched on?

Regards Doug

 

Megan Creegan

Hi Doug and thank you for the information! It's a very interesting observation, but not directly related to my issue. I was using the Classic player when I experienced my issue, but changing it to Modern player and importing into a new project has solved it for me. If I do run into issues with the modern player, I will investigate the next button action on the first slide - very interesting that removing this action fixes the issue and nice to know!

John Grall

Hi All,

I've got the same problem. I went nuts recreating buttons and adjusting a template. Argh.

Anyway, FWIW it appears to me that the native player is invisibly, covering the real estate at the bottom of the screen. When enable the previous and next buttons, or the seek bar, everything is bumped up out of that player area and the buttons function.