How to remove the hand cursor from the hot spot in the Test mode question slides?

Hi all,

I am relatively new to this world but enjoying eLearning thoroughly.

I am using Articulate Storyline- version 1 for a software simulation course...

At the moment I am having a problem with a small white hand that appears on the hot spot that is the correct response on certain icons on a screen cast. It is a question and has feedback slides as well if they get it wrong or correct. How can I ensure the hand mouse does not appear so the learner does not know the correct hot spot. I have tried the option on grey panel that appears when you right hands click the hot spot ..where I have already deselected the Show Mouse on Hover...but it still appears..... Any suggestions anybody. Thanks in advance

:)

29 Replies
Crystal Horn

Hi there, Jennifer. We have this issue documented for Storyline 360 as well. I don't have an ETA for a fix at this point. A suggested workaround is to use submit the interaction using the submit button after clicking the hotspot; although I realize that may break the flow of your test mode.

I've tagged this discussion so we can give you an update if any changes are made.

Leslie McKerchie

Hello Vishal and welcome to E-Learning Heroes :)

Thanks for reaching out and letting us know that you are running into a similar issue.

Do you have the trigger set to "submit interaction via hotspot"? 

We do have an open issue related to the hand cursor displaying, even when having the option unchecked as you mentioned. This conversation is attached as we track user impact and so that we can share any updates with you here.

We do have a possible workaround documented:

If you want to submit the interaction upon clicking the hotspot, you can adjust the trigger to when the user clicks the submit button and the hand cursor will not show on hover.