Items not visible in edit mode but appear in preview.

In slide 11 in this course (which was imported from PowerPoint), the slide is showing blank in the Scenes view and when editing the slide, some of the items are not visible. Finding them and editing the text in them makes them visible temporarily but when you exit the edit mode they disappear again? There is also an oddity when you view the States of these objects.

5 Replies
Lauren Connelly

Hi Gareth!

Thank you for sharing your project! After looking at Slide 11, I found that Picture1.jpg is actually hiding all of the text boxes that are missing. After removing this picture, everything appeared! It looks like Picture1.jpg might be a background that was exported from PowerPoint so it shouldn't affect anything visually if it's removed.

Here's your updated project.

Ildiko Hruska

Hi there,

I have a similar issue but the solution is definitely different. I have created a course a few months ago (it worked perfectly fine on LMS as well) and now I need to update some of the quiz questions in the eLearning. When I was opening the files (I tried the different language versions as well), I have seen that parts of the quiz questions slides have disappeared: the radio buttons, the quiz questions, and parts of the icon I have used. I can not share the source file, but I have created screenshots and I have hidden the confidential content (in preview mode everything is visible).

Interestingly, the rest of the content seems to be there, slides with videos, with different interactivities, etc., so it's quite a coincidence and unfortunate that I am about to update the final quiz and that is the part that is not working.

During this period, I did not move the files and did not edit them, so I was wondering if you think it's an Articulate issue or might be a local IT issue (e.g. due to some system upgrade), or in case you have any idea how to fix this.

Thank you, really appreciate your ideas on this.

Ildiko Hruska

In the meantime, I have managed to solve the issue by re-ordering the elements on the slide. It's still a bit strange since it was working well in my original source files, and I faced this issue only after re-opening those after a while. Therefore, I was just wondering if it is due to an upgrade to a new version, or was it maybe caused by something else? 

Lauren Connelly

Hello Ildiko!

Thank you for providing the screenshots! It sounds like reordering the elements on the slide did the trick. I usually like to start by hiding each element on the slide and then previewing the slide to see if one element is causing the behavior. Unexpected behavior can stem from creating, editing, and publishing courses on a shared or external drive. 

Here's more information about Create, Edit, and Publish Projects on Your Local Hard Drive.

Please keep me updated if you run into similar issues again! You can reach out in this discussion or in a support case.