Screen Recorder Not Registering Mouse Clicks

Jun 30, 2014


     I have been using the screen recorder to insert step by step demonstrations and test simulations in the lessons I have been building.  I am on my last lesson (over 70 have been created) and now when I shoot one of these demos or simulations, only the first mouse click is registered so I only get an output of one slide.  This has never happened before so I am not sure if this is an issue with my workstation or with Articulate.  Any help would be appreciated.  Also, when I hit the escape button the screen recorder does not stop like it usually does.  Thanks.


3 Replies
Brian Seaman

     So I was able to get on a different pc and did not have this issue.  I have been using the same pc, mouse, and keyboard since this project started.  My wireless mouse has brand new batteries in it.  I did use a mouse with chord on the other pc so maybe that could be it?  I will check tomorrow and let you know what I find out.  

Jacob Chelraj

Just a wired mouse was the solution in our case. My colleague tried almost everything, including reinstalling Storyline, to no avail. Finally, we disconnected the wireless keyboard and mouse and connected a wired keyboard and a mouse. It worked perfectly from then on. Articulate Tech Team could look into this and publish an alert/knowledge base about this.