SL2 Slides Go White and Fill with a Big Red X

I'm using the 30-day trial of Storyline 2 to edit a project (from my local hard drive) which was started in Storyline 1 in a Windows 7 environment. After editing for awhile my slide suddenly goes white and is replaced with a big red X. I've closed and restarted SL2, made duplicates of the slide and the file - no go. I've created a new project and imported the old file - no go. I can see slides but as soon as I try to edit I get the big red X - please help.    

54 Replies
Keith Mahon

Emily,

Thanks for your response. I've tried importing the project into a new file and the problem persists. And I'm accessing and saving the file locally to my hard drive. I've noticed that the red x appears and goes away as I enter or exit text boxes on any of my slides. Just before this happened for the first time I was applying a strikethrough font effect to a phrase in a numbered list. Not sure if it's relevant but I'm using the Chronicle font. At this point, the only work around I've found is to delete my earlier text boxes and recreate them - I'm avoiding numbered lists and font effects.  

Alan Baertschi

I think I figured out why my text boxes turned into red x's of death.

It had something to do with a font family I was using (Oswald) that had 3 different weights in it. I removed the font from my computer and re-installed just one of the weights that I downloaded from Google Fonts, and the problem went away.

Is this a font problem, or does Storyline not handle certain fonts well?

Tricia Ransom

Hi Keith,

I have this issue too and have done extensive testing.

I crash whenever I attempt to edit a numbered list that is Open Sourced font.

Crash only happens with the following conditions:

  • Non-Microsoft Office installed fonts   AND
  • Numbered lists (bulleted lists are fine) AND
  • Editing numbered lists AND
  • List item being edited is non-Microsoft Office installed font (list item in other fonts are fine) AND
  • Cursor is at the end of the list item line AND
  • Either on a Slide text box OR in Notes pane

Interesting thing to note: I can edit a numbered list w/out issue using True-Type font OCR A Extended. OCR A Standard (open-sourced font) causes the crash. Same happens with Cooper Black (TT) vs Cooper Black Std (O).

In Notes pane, Brush Script MT (TT) is fine, but Brush Script Std (O) causes the crash.

On slide, Brush Script MT (TT) and Brush Script Std (O)are fine

Here is the link to my post about this issue: http://community.articulate.com/forums/t/57211.aspx

Dave Moxon

Thanks Christine.  This worked for me and saved me getting a few extra grey hairs.  Has a solution been found for this bug? I am using the latest version of SL2 and I thought I had read somewhere what the issue was. Can't find it now of course.  In my case, I was trying to paste a table from Word 2010 when I got the red cross syndrome.