SL2 Slides Go White and Fill with a Big Red X

I'm using the 30-day trial of Storyline 2 to edit a project (from my local hard drive) which was started in Storyline 1 in a Windows 7 environment. After editing for awhile my slide suddenly goes white and is replaced with a big red X. I've closed and restarted SL2, made duplicates of the slide and the file - no go. I've created a new project and imported the old file - no go. I can see slides but as soon as I try to edit I get the big red X - please help.    

57 Replies
Dorothy H

That worked! Thank you!

[Description: Description: Description: Description: Description: Description: cid:image001.jpg@01CB9CF5.E087FC40]

DOROTHY PALMER
Administrative Supervisor

StrengthsFinder: 1. Maximizer, 2. Responsibility, 3. Strategic, 4. Input, 5. Connectedness

KIEWIT CORPORATION
302 S. 36th Street, 2nd Floor, Omaha, NE 68131
402-271-2877
402-660-7429 cell
402-943-1456 fax
kiewit.com

"No one has to change. Survival is optional." W. Edwards Deming

This email is intended for the use of the individual or entity to which it is addresses and contains information that is confidential. If the reader of this communication is not the intended recipient or the employee or agent responsible for delivering this message to the intended recipient, you are hereby notified that any dissemination is strictly prohibited. If you have received this communication in error, please immediately notify the sender and delete this communication and any attachments.

Alissa Bigelow

Hi Ashley,

I have tried importing as a new file, saving with a different name, copying, everything that all the support articles say to do & nothing works.  i can't edit anything & my whole project is unusable.  i submitted a crash report when the program closed unexpectedly.  I can't wait for a support ticket, this is on a tight deadline & I was almost finished. what can i do?

Ashley Terwilliger

Hi Alissa, 

I'm sorry to hear about the difficulty you've run into. It sounds like you've gone through the  normal procedures to try and repair a file that may have become corrupt - but you also mentioned a crash report - does Storyline crash when you see the large Red X mentioned in this thread or are you experiencing a different behavior? You may want to go through the repair steps here. 

Also, do you have your case number handy? I can follow up with our Support engineers.

Alissa Bigelow

Hi Ashley,

Thanks for the quick response.  In my panicked attempts to get my project working again I did try to repair Storyline but did not have success with that either.  Here's a bit of background in case someone else encounters a similar issue. Being somewhat new to Storyline & not knowing about certain MS Word incompatibilities, I had copied & pasted two lines of text from a table that had been created in Word onto a slide layer.  After pasting into Storyline the application crashed & then I couldn't edit any text box; all that would come up on any & every slide or layer in the project was the red X. Thankfully I think I have fixed it. After reopening the file, I deleted the layer that contained the pasted text before I tried to edit the text on it. That seems to have fixed the issue for me for now.  I have retyped the text that I needed to be in Storyline.  That'll teach me for being lazy :) Going forward I will never copy & paste from Word into Storyline again! Talk about a heart attack!! :)  I appreciate your help with this.

Ashley Terwilliger

Hi Alissa,

Thanks for sharing that update and the information in regards to copy/paste of a table. Our Quality Assurance team is investigating an issue with copying and pasting from a table into Storyline causing crash issues - so I'll tag this thread in regards to that so when there is additional information to share I can update you here. 

Tim Hamacher

Hey there.

I get to see the red cross as well, which is pretty frustrating with a deadline in my neck. I submitted a support request (00515659 ), but if anybody else on here has some good advice, I'll be glad to read it. 

I started a new project, copied some text out of MS Word into SL2.

Sometimes when I click on a textfield and meanwhile everytime when I click 'justify' to format the text, I get to see the red cross, as described and shown in this entry:
https://community.articulate.com/discussions/articulate-storyline/sl2-big-red-x-suddenly-appears-in-slide-area
(The text format doesn't change in the end)

I am using a Mac with Parallels to run SL2. Didn't have any problems for month until now.

The work arounds some users and staff recommended (like close & open, open in a new file) don't work. Reinstallation didn't make it any better.

Ashley Terwilliger

Hi Tim,

Just a thought while reading your post - are you copying from a table in MS Word? If so, that's an issue our Quality Assurance team is aware of. If that matches your situation, I  don't have a particular update to share on that issue, but once we do we'll post additional information here and it will be communicated through your support case.

If it's not, we'll let you keep working with Support so that they can take a look at your file. 

Pierre Jouan

We got the same problem here when trying to import PPT files under SL2 update 5.

Faulty slides show up as blank thumbnails and you get a square text box in the center (instead of a textbox in the PPT file). As soon as you try to edit text, you get those red crosses.

I stripped down the PPT file to the only textboxes that causes problem : tabbed text or lists.

Funny thing is SL2 will display an error message ("Value does not fall within the expected range") while SL1 will import slides and display textboxes, althought with a black outline.

PPT File submitted to support !

EDU24 GT

Hello everyone; I also had the same issue, but it was caused because I copied text from Google Docs into Storlyline 2 update 5.  I hope the Articulate people solve this situation for update 6 because once in a while we need to copy text from other sources, should be a normal thing to do.  Has anyone tried to copy unformated text?

Alanda Pettit

WOW! So I am not alone! I too had this issue and submitted a ticket after doing what I thought would fix it. All the things you guys specified above. I was using a font. I just wanted to use the font on one little ole side, the title. My work around? I am creating the title in Fireworks and importing it as an image.

I am just praying to the Storyline gods that I do not have this issue with other things as I move along. I never have before with either Storyline 1 or 2. I will say it is frustrating. I certainly do not want to lose work. Fortunately I save often and always have a back-up of the previous day's file. But really? There is obviously something rotten in Denmark if so many are seeing this nasty devil! Coming up with our own work-arounds is not acceptable considering this is not exactly an inexpensive piece of software and my department has many developers using it.

Ali Goulet

Hey John,

Welcome to Heroes- happy you're here!

Sorry you're running into that. If you haven't already, try importing your slides into a new file and see if that fixes it. Also, make sure that you're saving all your files locally (on your C:Drive or desktop) rather than to a network or shared drive.

Keep me posted on how that goes!