SL360 Shapes Change Dimensions When Moved

Jun 02, 2023

I'm encountering an intermittent issue where the dimensions of an inserted shape will change when moving it via arrow keys or when it is dragged to a new location. In the example below, I selected a circle on-screen and hit Ctrl+Right Arrow on my keyboard. When I did, the dimensions changed from 30 px by 30 px to 30 px by 38 px.

  • A regular arrow key press also does this (up, down, left, right).
  • Using Undo does not revert the shape to the original dimensions.
  • Locking the aspect ratio in the Size and Position modal does not fix this issue.
  • Storyline build: 3.75.30269.0

A circle shape

7 Replies
John Morgan

Hi Robert,

Thanks for reaching out about this! I understand that when you're trying to change a shape's position, the shape's dimensions change. I’m happy to work with you to figure out why this is happening!  I have a follow-up question regarding the situation so I can understand what you are experiencing a little better.

  • Have you tried changing the position of the shape without holding the control button down? I am working on a Mac but when I just use the arrow key it changes the position as expected.

I hope this helps and I look forward to your response!

Robert Lengacher

Hi John,

Yes, a regular arrow key press (with no Ctrl) has the same effect as does dragging. As I said, this issue does not occur all the time, and it seems to affect the SL360 ellipse (circle) shape more than others. Another piece of information that might be helpful, when I inserted this shape, I selected it from the Insert > Shapes menu, then double-clicked the stage to add the shape.

John Morgan

Hi Robert,

Thanks for the additional information! After rereading your original post, I saw you mentioned this also happens while only using the arrow keys as well. Sorry about the confusion. 

I tried to reproduce the experience using the information you provided but wasn't able to do so. I have opened a support case on your behalf to see if our support engineers have any insight into this. You will be hearing from them. in one business day but usually sooner.

Pim Broekhof

Hi, Me and my colleagues have this issue since updating to the June 22 version of storyline. I have now reverted back to the may version of storyline. It doesn't happen with all shapes but often enough to be quite annoying. Has this issue been adressed or fixed in the July version of storyline?



Joe Tansengco

Hi Prim, 

Sorry to hear that you ran into a similar issue. We are currently unable to replicate this behavior on our end which makes identifying a permanent fix challenging. I took a look at Robert's case and saw that the following troubleshooting steps were recommended by the support member who handled it: 

If the issue persists, please make a Peek 360 recording of yourself attempting to replicate the behavior on a new project file so we can see exactly how this issue is encountered. Once we have the steps and are able consistently replicate the issue, we'll work with our product team to log the issue as a potential bug!